1. Old_Mil's Avatar
    I got a new to me Q10 and pulled my nano sim from a droid and put it in with an adapter. Worked fine for one call and then got the error in the title.

    Suggestiions?

    Posted via CB10
    06-18-16 06:33 PM
  2. Bla1ze's Avatar
    Reboot, let it re-register. Might also want to check if it's unlocked for sure. Just because it let you make one call doesn't really mean anything. Network might just not have caught it immediately.
    06-18-16 07:15 PM
  3. Old_Mil's Avatar
    It is a T-Mobile sim in a T-Mobile branded phone so the unlocking shouldn't be an issue I think. Any special recommendations for the reboot?

    Posted via CB10
    06-18-16 07:22 PM
  4. Old_Mil's Avatar
    Well,a garden-variety restart worked the second time I tried it. Actually a shutdown and power on vs a restart...thanks!

    Posted via CB10
    06-18-16 07:32 PM

Similar Threads

  1. BlackBerry World not working
    By engkamesh in forum Ask a Question
    Replies: 8
    Last Post: 06-21-16, 05:39 AM
  2. My email is not syncing
    By pcares in forum Ask a Question
    Replies: 3
    Last Post: 06-18-16, 07:35 PM
  3. Videos not playing
    By gp2002 in forum BlackBerry Z30
    Replies: 1
    Last Post: 06-18-16, 03:28 PM
  4. How do I transfer all contacts to be on my sim on my Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 06-18-16, 10:58 AM
  5. Tripadvisor app map not appearing
    By Highgarden in forum Ask a Question
    Replies: 1
    Last Post: 06-18-16, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD