1. krimzonskies's Avatar
    Hey guys.. i was just wondering if anyone has tried the latest vers released on sasktel with a BES by any chance?

    I have a pearl through work and a storm for personal use gotta love these little phones
    03-22-09 12:10 AM
  2. dancing-bass's Avatar
    I'm on mts not sasktel but last weekend I upgraded to OS .131 with no problem. This is also a personal phone so no BES either. Only problem is about a 1 second delay coming out of sleep or any other time the screen has gone dark. Everyone who gets .131 complains about the screen lag but that's about the only problem. Go for it

    Posted from my CrackBerry at wapforums.crackberry.com
    03-22-09 09:16 PM
  3. warno's Avatar
    I have .131 on my Curve through Sasktel as well, but not BES.
    no problems here. in fact better than the "latest" OS listed by Sasktel.
    I think they're sleeping.
    03-23-09 12:40 PM
  4. vandebe's Avatar
    i never got any of the screen delay with .131, all my delays are coming since i got a replacement and was forced back to .77

    I will be updating my phone once i get home.
    03-23-09 03:36 PM
  5. S-A.G.66's Avatar
    Hey guys.. i was just wondering if anyone has tried the latest vers released on sasktel with a BES by any chance?

    I have a pearl through work and a storm for personal use gotta love these little phones
    Hi! I have a Pearl 8130 & using the Sasktel Network. Could you please tell me what link you used to get this upgrade? Thank You so much for the help! It was great to hear from other Sasktel users!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-09 09:20 AM
  6. warno's Avatar
    Hi! I have a Pearl 8130 & using the Sasktel Network. Could you please tell me what link you used to get this upgrade? Thank You so much for the help! It was great to hear from other Sasktel users!

    Posted from my CrackBerry at wapforums.crackberry.com
    http://forums.crackberry.com/f79/new...nguage-152441/
    03-25-09 12:51 PM
LINK TO POST COPIED TO CLIPBOARD