1. cyrez's Avatar
    Anyone else having data issues right now? No emails are going through and BBM is down
    02-20-10 02:58 AM
  2. ScottyJugs's Avatar
    Anyone else having data issues right now? No emails are going through and BBM is down
    i was having that problem from 8PM till about 4AM EST
    02-20-10 09:04 AM
  3. simon12345's Avatar
    I experienced the same thing but a bit before you guys...from around 8AM-4PM yesterday. Working now though.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-20-10 09:19 AM
  4. petahsumething's Avatar
    i am having issues with my BBM right now..... i dont see a delivery or recieved when send and receiving messages through BBM?????????????? WTF!!!!!!!!!!!!!!!!!!!!!!!is going oN!!
    02-20-10 09:23 AM
  5. ScottyJugs's Avatar
    call robbers.
    02-20-10 09:57 AM
  6. knowledge_6's Avatar
    i am still having data issues.. out of 8 people i met today with a bb i was the only one having issues...

    it;s been over 12 hours since i haven't been able to receive email, browse or bbm.
    02-20-10 11:38 PM
  7. ScottyJugs's Avatar
    Mine stopped working agian last night around 10PM, its working again now.
    02-21-10 10:26 AM
  8. erratic81's Avatar
    I am unable to receive anything aswell. As soon as I connect to my wifi, everything starts to come in, and I am able to BBM. I wonder if its an issue with my device software, Bold 9000, .467
    02-21-10 11:15 AM
  9. StormGSi's Avatar
    I've been having issues since yesterday morning, everything works on wifi but no emails, internet or BBM when not on wifi!
    02-21-10 01:46 PM
  10. daezd88's Avatar
    I'm having the same issue too. Everything works with WIFI, but when I step out of my house nothing works. I have a curve 8900 and this started on Friday. Anyone tried calling Rogers?
    02-21-10 03:13 PM
  11. homer365's Avatar
    On rogers too with curver 8900 everything has been working fine
    02-21-10 03:24 PM
  12. anthmvr6's Avatar
    I'm with fido, same network as rogers......have had issues since Friday 9pm........ nothing works as far as data goes....
    02-21-10 03:39 PM
  13. anthmvr6's Avatar
    I'm having the same issue too. Everything works with WIFI, but when I step out of my house nothing works. I have a curve 8900 and this started on Friday. Anyone tried calling Rogers?
    Through cruising around crackberry supposedly it's a RIM issue, their servers having trouble pushing BIS through network data after disconnecting from wifi....no real answer as to when it will be fixed, but other peoples issues have been resolved so i suppose they are working on it
    02-21-10 03:41 PM
  14. visualpurple's Avatar
    I've been having intermittent issues for the past couple days. It'll go down for a few hours, then come back, then go down.
    02-21-10 07:06 PM
  15. shabbs's Avatar
    I was having intermittent BIS issues on Saturday with delayed emails and BBM's not going through or being received. I wonder if RIM will "own up" to this outage and offer up an explanation.
    02-22-10 08:03 AM
  16. ScottyJugs's Avatar
    seems to be resolved
    02-22-10 10:21 AM
LINK TO POST COPIED TO CLIPBOARD