1. 0pusX's Avatar
    I am at work and roam while there. The problem is that I am not getting texts while I am here. How can I fix this issue?

    Thanks!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-08 09:46 AM
  2. hominid7's Avatar
    Have you tried sending yourself a text?

    Are you getting any data and/or BB email while roaming and just not SMS?
    10-17-08 10:07 AM
  3. rescue814's Avatar
    When I had Sprint/Nextel (7100i)I missed text messages, emails, and calls all the time.I was never roaming either.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-08 10:12 AM
  4. 0pusX's Avatar
    I am able to get on the internet on my curve but no sms. Just sent myself one and still haven't gotten it.

    Btw I am roaming on alltel.

    ???

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-08 10:19 AM
  5. 0pusX's Avatar
    BB mail works fine too. Only.issue seems to be SMS.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-08 10:26 AM
  6. 0pusX's Avatar
    Also to confuse you more, I send to 2 coworkers and they got the sms instantly and replied.

    Just not receiving.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-08 10:39 AM
  7. rescue814's Avatar
    I always had to reboot mine to start getting them again.
    10-17-08 04:51 PM
  8. maz94protege's Avatar
    Do a hard reboot, try doing a network update. Sometimes if you roam on VZW (depending on what lvl of service your getting) you may or may not have access to all the services (Voicemail, txt msging, net, etc)

    Posted from my CrackBerry at wapforums.crackberry.com
    10-17-08 05:01 PM
  9. hominid7's Avatar
    Did you recently port your number? Seems odd that you can send but not receive unless for some reason alltel doesnt recognize yoour phone as being on their network.

    It likely wont do anything, but you can try dialing *18.
    10-17-08 08:52 PM
LINK TO POST COPIED TO CLIPBOARD