1. hunoosh's Avatar
    Its about time!!!! I'm sure everyone must of got the text but yeah I'm happy. Just a couple wks ago I was thinking....why on earth is there no app to be able to conveniently log into your account and pay, monitor or just look at your ATT account stats? Love it!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-10 03:19 AM
  2. hytran's Avatar
    Text message? What text message...? Why not post a link???

    After searching around, I found this: https://test-www.wireless.att.com/ds...?model=Unknown

    So I installed the software and tried to log in - the service is temporarily unavailable.
    02-03-10 09:11 AM
  3. hunoosh's Avatar
    Have you tried again? I have used the app this am. Att.com/mybb

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-10 09:14 AM
  4. hytran's Avatar
    Yes, posting a link to AT&T's myWireless App Gives You Quick Access to Your Wireless Account Information | CrackBerry.com probably would've been a good idea

    Of course, as expected, it's slow as molasses...
    02-03-10 09:19 AM
  5. hunoosh's Avatar
    Not my job to post links but always like to help a fellow bb addict when asked nicely. Some people can be Rude. I assumed if one is on ATT they would get the same text I did. Guess not.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-10 09:51 AM
  6. blueyestm's Avatar
    had to have gone out mass text cuz i received it too
    02-03-10 10:14 AM
  7. rrrebo's Avatar
    Same here, "service is temporarily unavailable."
    02-03-10 11:04 AM
  8. hunoosh's Avatar
    Hmmm.......maybe too many people dl it? The app is working.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-10 03:46 PM
  9. jai-nice's Avatar
    I received a text from at&t about an hour ago about the app and it's working.
    02-03-10 06:39 PM
  10. smokn05's Avatar
    Doesn't work for me. It keeps saying my password is wrong but I can log into my account on the PC using that password just fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-10 11:20 PM
  11. Blacklatino's Avatar
    Yeah, first it said my PW was wrong, then logged me in the 2nd time. I clicked on features and 3 seconds. later, says my login has timed out.
    02-03-10 11:30 PM
  12. Cherman's Avatar
    There is another thread discussing this app and there I read of a problem I'm having with it in that it does not auto-populate my phone number nor does it accept a password. Each time I enter my password it disappears before I can press the accept button. I'd like to try it out but no luck. Oh yeah, I followed the link in the message and when I reached the web page it did not recognize my phone (Bold 9700). I followed the link that displayed available versions which is where I found the 9700 version. It installed and uninstalled with out a hitch. Others have said that they have followed this procedure several times and it still would not work. Any suggestions?
    02-04-10 12:51 PM
  13. noaim's Avatar
    it works for me I like the application just wish it was a little faster
    02-04-10 04:10 PM
  14. Jonneh's Avatar
    My friend says it is fast and super easy/efficient on her iphone. She installed it, logged in and paid her bill all in just around 10 minutes! I was impressed. Makes me want to try it on my Bold, but everyone here is saying it is slow as ****.
    02-05-10 12:17 AM
  15. hytran's Avatar
    Haven't had a problem with speed, timing out or saving my password yet.
    02-05-10 07:24 AM
  16. TexLonghorn's Avatar
    Wish I wouldn't have bought Mobile Tracker Premium now.
    02-05-10 11:12 AM
  17. blackrimmer's Avatar
    On my AT&T BB Bold 9700 I was able to finally enter a password once I turned off 'Predictive Input' under Input Options.

    After this change the application works as described and looks to be a handy utility.
    02-08-10 02:40 PM
  18. blackrimmer's Avatar
    For those of you getting 'Service Temporary Unavailable', please try hard reset by pulling the battery out and placing it back in as this worked for me and I have not had any problems since.

    I'm curious, for those of you who had received this message, were you requested to reboot your device after installing the app?
    02-12-10 11:51 AM