1. motospeed9058's Avatar
    Upon plugging my 8900 to sync this morning, I rec'd a message that a new OS upgrade was available. Was really hoping it was the 5.0 I've been hearing soooo much about. I was disappointed to see that it only came out to 4.6.1.319. Oh well, guess the wait continues while all the other carriers are "officially" upgrading, ATT continues to be behind the ball.
    02-18-10 09:38 AM
  2. F0nage's Avatar
    If you want to upgrade, get the official 5.0 releases from BlackBerry. You don't have to wait for your carrier. BB is not like a Nokia that you have to debrand. Just download the OS (links all over this forum) and install it.
    02-18-10 10:34 AM
  3. dictoresno's Avatar
    jeez just download and install 5.0.0.411. its official, not for at&t, but works just fine. thats what i run on my 8900. who cares that at&t doesnt have an official 5.0 OS yet. its no different if you run another carriers OS.
    02-18-10 06:44 PM
  4. fwdyota's Avatar
    i installed 5.0.0.411 on my phone. for some reason my text messaging quit working. my phone quit sending and recieving the messages. it might just be a setting but im downgrading until i figure this out
    02-22-10 12:47 AM
  5. stoneland's Avatar
    jeez just download and install 5.0.0.411. its official, not for at&t, but works just fine. thats what i run on my 8900. who cares that at&t doesnt have an official 5.0 OS yet. its no different if you run another carriers OS.
    didn't work fine for me so i had to downgrade. screen kept dimming when i had the setting to "OFF", my facebook app no longer worked with it, and the screen wouldn't always come back after it dimmed to black. battery pulls were the only way to get it to work again.
    02-27-10 09:58 AM
  6. dictoresno's Avatar
    didn't work fine for me so i had to downgrade. screen kept dimming when i had the setting to "OFF", my facebook app no longer worked with it, and the screen wouldn't always come back after it dimmed to black. battery pulls were the only way to get it to work again.
    mustve been a bad install. OS .411 worked perfectly on my 8900 until i upgraded to the 9700.
    03-02-10 02:33 AM
LINK TO POST COPIED TO CLIPBOARD