01-17-10 02:47 PM
40 12
tools
  1. dropkickoreilly's Avatar
    BIS is down here in Washington State VZW
    01-17-10 12:34 PM
  2. fisherman1234's Avatar
    My Email is down in NY. My SMS is working.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 12:36 PM
  3. mjbesen310's Avatar
    works great in Cleveland ohio.. no problems here
    01-17-10 12:37 PM
  4. eazymac's Avatar
    Inet is fine again but emails and bbm aren't working. My Bold is on ATT , and my S2 is on vzn.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by eazymac; 12-01-10 at 09:56 AM.
    01-17-10 12:38 PM
  5. zrome's Avatar
    just checked mine. My bbm, browser and email are fine. I'm in New Jersey.

    Edit: I did see a few posts in the "service outage" section for att users in this thread for today att outage?
    .

    Posted from my CrackBerry at wapforums.crackberry.com
    My BIS is down - able to browse the web on native BB browser but not getting any emails. I'm currently in NJ...
    01-17-10 12:49 PM
  6. ZeroPunctuation's Avatar
    BB Browser and Opera Mini not working. Miramar, FL


    Correction: If I type in a URL into the BB Browser, it will take some time but it will bring up the website. Also, I have been able to receive emails and messages.
    Last edited by ZeroPunctuation; 01-17-10 at 01:25 PM.
    01-17-10 12:54 PM
  7. infamyx's Avatar
    My **** works fine
    01-17-10 12:58 PM
  8. stillborn86's Avatar
    Here in IL, close to St.Louis MO, my BIS is SLOW. Even when I use the bookmarks, which means it's a RIM server issue. If I type in an address (URL) then everything works fine, but when I try one of my bookmarks, it is as slow as it can crawl even on WiFi.
    01-17-10 12:58 PM
  9. jayharper08's Avatar
    Jax Florida. Bbm down gggggrrrrrrr

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 01:00 PM
  10. RetroKing23's Avatar
    Works fine for me in Georgia!!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 01:07 PM
  11. rohdawgeleven's Avatar
    Eastern Long Island.
    Bbm extremely slow. Both on my Storm and wifes Tour. Verizon here. Internet is slow and emails are non-existant. Been going on for about an hour and a half.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 01:16 PM
  12. dillacom's Avatar
    BBM not working for me.


    Wyoming
    01-17-10 01:18 PM
  13. Sindonesia's Avatar
    Wichita, Ks BBM is delivering with about a hour delay.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 01:30 PM
  14. dgdave's Avatar
    In OKC on vzw and everything was down for about an hour and a half , but everything is running fine now.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 02:46 PM
  15. pkcable's Avatar
    Someone get lost on the way to the Outages Forum?

    Moving thread.
    01-17-10 02:47 PM
40 12
LINK TO POST COPIED TO CLIPBOARD