1. H_O_Boomaye's Avatar
    Has this happened to anyone else using a Z10?

    This has happened to me multiple times over the past 30 or so days, & it's starting to be more frequent. It's really weird, because the data/wifi will remain on/connected. As you can imagine - this can be quite annoying when you realize you're not getting any new SMS.

    What's even more weird is it doesn't allow me to simply turn it back on. I have to restart the phone, sometimes more than once. It's begun happening at least once a week now.
    09-02-15 09:17 AM
  2. jaydee5799's Avatar
    Have you tried reloading the OS? what apps have you added recently?
    09-04-15 12:07 PM
  3. pastorbrad's Avatar
    Both Z30's in this household have taken to doing this occasionally but can be turned right back on ok.

    Posted via CB10
    09-04-15 05:27 PM
  4. H_O_Boomaye's Avatar
    Thanks for the response. I reloaded the OS once, and it continued. I haven't downloaded any new apps in a long while, however I do update the few apps I use. Most recently Igrann & blaq.

    I noticed you have your Z30 on VZW
    1. do you ever travel outside the states
    2. what do you do for phone when U do

    thanks
    09-10-15 04:13 PM
  5. IamLadyK's Avatar
    WiFi connection has been turning off lately on my Z30. I'm not sure if it has anything to do with the VPN I added.

    Posted via CB10 on BlackBerry Z30
    09-22-15 01:21 AM
  6. southlander's Avatar
    There is a battery saving mode on BlackBerry 10 I think. Not sure but you might check that to see if it is configured or even can be configured to disable the cellular radio at some low percentage threshold.

    Posted via the CrackBerry App for Android
    09-22-15 02:16 AM
  7. IamLadyK's Avatar
    I switched to a Classic (software version 10.3.2.556) and I am having the same issue with the radio disconnecting. Like the OP, my Wi-Fi and mobile data show as connected, but my browser and native apps (no Android apps in use) will not connect. I have battery saving mode enabled without the option to turn off data services when it's activated. I have to restart my device once per week to stay connected. Any updates on this issue?



    Posted via CB10 & One of Five BlackBerry 10 devices
    05-13-16 06:21 PM
  8. FF22's Avatar
    First, I have a Priv. I just had a similar failure while on vacation. But I THINK it had to do with the resort's wifi authentication. I had logged in initially and never had to again. I would return to the room and I could not get/send email and the Crackberry App did not work. Wifi and cell both were present and wifi showed connected to the resort's wifi. But if I opened the Browser (firefox), and tried visiting any site, I would be whisked to the resort's Home Page. No log on was necessary, only the browser going to that page - automatically. After "visiting/viewing" that page, email would flow in and I could visit other sites and CB app worked. But all along I had cell to Verizon but it would not take over if the wifi failed.

    Someone said it was an Android issue but I'm not sure.
    05-17-16 09:27 PM

Similar Threads

  1. Lost USB connection everytime Passport turn off the screen
    By VoodooEx in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 09-03-15, 02:51 PM
  2. Replies: 1
    Last Post: 09-02-15, 07:44 AM
LINK TO POST COPIED TO CLIPBOARD