1. HeavyComponent's Avatar
    Not really a connection issue, but for some reason when I use an app to register, connect to my location, or anything to connect to something it takes forever!!! The arrows in the top right conner would stop running, but I have connection. Then it might come up with an error saying couldn't connect.

    Sometimes I would have to load a different app that would connect to the data to have the one I want to connect load up to read the connection.

    This goes for some apps and for the browser at times. I think it has to do with T-Mobile because my brother has the 8900 and it's doing the same to him.

    I have the 9700.

    Anyone know what's going on? T-Mobile network issues? It was on epc.tmobile.com and changed it to wap.voicestream.com. I just changed it back to epc to see if that would make a difference.
    Last edited by HeavyComponent; 11-16-09 at 07:10 PM.
    11-16-09 07:06 PM
  2. Oneshortsleeve's Avatar
    i have been having issues all night with tmobile. There is a thread about it on the 9700 section.
    11-16-09 07:31 PM
  3. HeavyComponent's Avatar
    Ok cool, so I'm not the only one. Thanks!
    11-16-09 07:43 PM
  4. ambon21's Avatar
    same here i thought something is wrong with my phone ... glad to see everybody else are having the same problem at least i know that its not my phone ...mine same like heavycomponent the arrow was movin like its transfering some data only to get an error message at the end
    11-16-09 07:44 PM
  5. Sicily1918's Avatar
    Yeah, it appears even going through WiFi isn't working... although GTalk and Yahoo Messenger seem to be OK...
    11-16-09 08:29 PM
  6. Euranus's Avatar
    same here, I'm having trouble with all internet apps today (including browser) whether EDGE or over wifi
    11-16-09 09:31 PM
  7. maumal's Avatar
    11-16-09 10:01 PM
  8. big_time2's Avatar
    It seems to be back up. I was having a problem and now it's fine. I just started receiving emails about five minutes ago, and was able to install a couple of apps that I couldnt earlier tonight.
    11-16-09 10:12 PM
  9. th3blinded's Avatar
    Yeah, i'm finally getting service back here in Northern VA. Hopefully its the same for the rest of the fellow Crackberry readers
    11-16-09 11:52 PM
LINK TO POST COPIED TO CLIPBOARD