1. Deerebilt's Avatar
    what do i need to change to view iframes on my 8330
    04-12-09 03:17 PM
  2. Motorcycle Mama's Avatar
    It doesn't appear that it's supported in phone OS versions lower than 4.6.

    BlackBerry.com Support - HTML element: <iframe>
    04-12-09 04:56 PM
  3. bsford1996's Avatar
    When is OS 4.6 for the BB 8330 going to be released?
    Looking to solve the same problem.
    11-25-09 12:44 AM
  4. USAF_pride's Avatar
    Try Opera Mini
    11-25-09 06:20 AM
  5. Motorcycle Mama's Avatar
    When is OS 4.6 for the BB 8330 going to be released?
    Looking to solve the same problem.
    4.6 is not going to be released for the 8330.

    You will have to wait for 5.0. It's already been leaked in beta.
    11-29-09 03:40 PM
LINK TO POST COPIED TO CLIPBOARD