1. buddha3569's Avatar
    I search and found that the fido apn is either

    internet.fido.ca
    fido
    fido

    or

    wap.fido.ca
    fido
    fido

    or just:

    internet.fido.ca

    or just:

    wap.fido.ca

    I tired all of them and reboot my storm after every time and still getting the following error:


    "The protocol specified is not supported by the handheld. Please try a different URL."


    Someone help please!!!!
    12-01-09 11:43 PM
  2. hootyhoo's Avatar
    I searched also and I think I only found what you already did. Here is a copy of what I found:
    hat are Fido's GPRS settings? (#7418)

    Account 1:
    Name: FidoWAP
    APN - wap.fido.ca
    User: fido
    password: fido

    Account 2:
    Name: FidoINT
    APN: internet.fido.ca
    user: fido
    password: fido

    then, to set up WAP, create a Wap profile with the following:
    Name: Fido
    Connect using: FidoWAP
    Gateway: 205.151.11.11
    user: fido
    password: fido

    OR

    homepage: wap.fido.ca
    session mode: permanent
    connection security: off
    data bearer: GPRS
    GPRS connection: when needed
    GPRS access point: wap.fido.ca
    IP address: 205.151.011.011
    authentication type: normal
    login type: automatic
    user:fido
    password:fido

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-09 12:57 AM
  3. pkcable's Avatar
    Moving to Carrier Forums
    12-02-09 10:12 AM
LINK TO POST COPIED TO CLIPBOARD