1. loverpink's Avatar
    I was trying to get AIM working on my phone again and called TMO to figure out why and she said probably because of software and said because of the software I have 4.5. That version I downloaded from BlackBerry.com and I thought it was fine but I guess not because it was not released from TMO so now I am trying to delete the 4.5 and download 4.2 but I dont know how to delete 4.5 I do know how to download 4.2 though, Can anyone help?

    I wish I could have my 4.5 but still have AIM but I cant, and TMO says that since I am on 4.5 I need to be on 4.2 to have AIM and I also shouldnt download any other upgraded software. You would think if its released from BlackBerry it would be released to all phone carriers right??
    12-10-09 02:26 AM
  2. NorrisCell's Avatar
    If this is the 8100 listed in your profile, 4.2 is available at Unsupported Browser

    If you have a recent version of DM, you should be able to search for older versions through the Application Loader. It should bring up an older version, which you can downgrade to.
    12-10-09 02:46 AM
  3. KasiCatastrophe's Avatar
    Please do not double post, it is against forum rules.

    http://forums.crackberry.com/f5/goin...-2-boo-382607/

    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-09 06:22 AM
  4. es_bih's Avatar
    Why don't you just get instango or palringo? And why even listen to reps?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-09 03:00 PM
LINK TO POST COPIED TO CLIPBOARD