12-31-19 04:37 AM
9,279 ... 5455565758 ...
tools
  1. ench18's Avatar
    hi thanks! i may have been misinformed. would you know the contact details of microwarehouse? id very much appreciate that. thanks again!
    Sorry man... you will have to drop by there instead.
    05-10-11 02:12 AM
  2. gunfool's Avatar
    Tama bro it sucks here. Grabeng taga ng service dito, pero okay lang sana kung maayos. grrrrrrrr.
    bbs are cheaper in indo. Dont get your hopes too high with bb services in the philippines, when compared to what is offered in indo... its simply not as good. cant even stream unless you pay extra.
    05-10-11 05:49 AM
  3. yukibebe's Avatar
    My Bis account is suspended or deactivated.., I hv tried bb on 50 two times already..Globe CSR told me my bis is already activated on thier system..but i wasnt able to create an accnt, the error prompt i keep on receiving is that i cannot create an accnt because my bis accnt is suspended or deactivated..
    05-14-11 11:04 PM
  4. gedubraks's Avatar
    My Bis account is suspended or deactivated.., I hv tried bb on 50 two times already..Globe CSR told me my bis is already activated on thier system..but i wasnt able to create an accnt, the error prompt i keep on receiving is that i cannot create an accnt because my bis accnt is suspended or deactivated..
    did you get a confirmation msg on your blackberry? something like "your device is registered"

    theoretically you dont need to create an account for anything...

    take a look at your phone.. what does your signal say? 3G / GPRS / EDGE or 3g / gprs / edge ? are you getting the 4 blackberry dots? a little more information would help...
    05-15-11 04:30 AM
  5. tentenepals's Avatar
    hi der can u help me in establishing the wifi confi using the BBM or other social network without being charged. thanks
    05-16-11 04:25 AM
  6. gedubraks's Avatar
    hi der can u help me in establishing the wifi confi using the BBM or other social network without being charged. thanks
    go to manage connections. uncheck the mobile network, check wifi. look for your wifi network and connect.

    you will be able to browse using the native browser and such, but BBM? for that you will need to actually have a blackberry data plan

    for more detailed info... check out but remember this is for at&t so you need to find out your providers APN (usually on their website) How to browse internet on Blackberry phone using Wi-Fi without data plan with AT & T | eHow.com
    Last edited by gedubraks; 05-16-11 at 06:24 AM. Reason: nambahin website
    05-16-11 04:58 AM
  7. yukibebe's Avatar
    did you get a confirmation msg on your blackberry? something like "your device is registered"

    theoretically you dont need to create an account for anything...

    take a look at your phone.. what does your signal say? 3G / GPRS / EDGE or 3g / gprs / edge ? are you getting the 4 blackberry dots? a little more information would help...

    My signal was sometimes 3G or edge(Lowecase)..I don't have the 4 blackberry dots..I didn't get any confirmation but when I replied bb status to 8888, bis is activated but still all my bb apps didn't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-11 10:28 AM
  8. ench18's Avatar
    My signal was sometimes 3G or edge(Lowecase)..I don't have the 4 blackberry dots..I didn't get any confirmation but when I replied bb status to 8888, bis is activated but still all my bb apps didn't work.

    Posted from my CrackBerry at wapforums.crackberry.com
    Here we go... This is what you should do.... Go to manage connection turn off the mobile network. Wait for 10 seconds. Turn it back on by clicking it. Your signal should change. Or if not do a battery pull.
    05-16-11 10:33 AM
  9. ench18's Avatar
    @ yukibebe - I'll wait for your result if what i've just told you helped. Good luck!
    05-16-11 10:36 AM
  10. yukibebe's Avatar
    @ yukibebe - I'll wait for your result if what i've just told you helped. Good luck!

    Signal is still edge I already did the battery pull, the soft reset, turning off the mobile network..

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-11 11:07 AM
  11. ench18's Avatar
    Signal is still edge I already did the battery pull, the soft reset, turning off the mobile network..

    Posted from my CrackBerry at wapforums.crackberry.com
    Please state what kind of Blackberry your using? And what OS version is installed?
    05-16-11 11:09 AM
  12. yukibebe's Avatar
    Please state what kind of Blackberry your using? And what OS version is installed?

    9300 curve (pink)
    V5.0.0.794

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-11 11:13 AM
  13. yukibebe's Avatar
    Please state what kind of Blackberry your using? And what OS version is installed?
    My signal now is gprs.. Tsk!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-11 11:16 AM
  14. ench18's Avatar
    9300 curve (pink)
    V5.0.0.794

    Posted from my CrackBerry at wapforums.crackberry.com
    Interesting! Hmmm... Did you buy it brand new or 2nd hand? Anyway, try to read through the forums of the 9300 curve. You might end up upgrading your OS to a higher OS5 version or a OS6.

    Or your area might have signal problems. (Just a thought though.)
    05-16-11 11:18 AM
  15. ench18's Avatar
    @ yukibebe- Here is the link to the forums of the 9300

    http://forums.crackberry.com/f216/
    05-16-11 11:20 AM
  16. yukibebe's Avatar
    Interesting! Hmmm... Did you buy it brand new or 2nd hand? Anyway, try to read through the forums of the 9300 curve. You might end up upgrading your OS to a higher OS5 version or a OS6.

    Or your area might have signal problems. (Just a thought though.)
    I bought it brand new..I will browse the 9300 thread.. Thanks ench..

    I hope its just a signal problem and not on my device..

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-11 11:22 AM
  17. ench18's Avatar
    Here is the latest OS6 for your 93003g
    Latest Official: 9300 OS 6.0.0.546 from du
    https://swdownloads.blackberry.com/D...479C5BD3F2D9C1
    05-16-11 11:23 AM
  18. ench18's Avatar
    I bought it brand new..I will browse the 9300 thread.. Thanks ench..

    I hope its just a signal problem and not on my device..

    Posted from my CrackBerry at wapforums.crackberry.com
    Good thing you bought it brand new. You might want to consider bringing the unit back to the store you bought from. Have them check it out 1st before you do anything. If it's a faulty unit they can change it.
    05-16-11 11:27 AM
  19. yukibebe's Avatar
    Good thing you bought it brand new. You might want to consider bringing the unit back to the store you bought from. Have them check it out 1st before you do anything. If it's a faulty unit they can change it.
    Thanks! I will try to bring it back again there for the 3rd time..I hope I can still change the unit.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-11 11:45 AM
  20. ench18's Avatar
    Thanks! I will try to bring it back again there for the 3rd time..I hope I can still change the unit.

    Posted from my CrackBerry at wapforums.crackberry.com
    3rd time? You've returned the unit 3 times since you bought it?
    Here's the thing... You might just have a very bad signal area or you might want to consider upgrading your OS. Read through the forums of your device. It will be your best friend while your using a Blackberry. And WELCOME TO CRACKBERRY!
    05-16-11 11:51 AM
  21. byron0318's Avatar
    Help please!

    I tried to upgrade my 9700 from OS5 to OS6 but it was unsuccessful. I tried to delete the vendor.xml but the OS6 is not recognized by Apploader.
    05-17-11 07:20 AM
  22. ench18's Avatar
    Help please!

    I tried to upgrade my 9700 from OS5 to OS6 but it was unsuccessful. I tried to delete the vendor.xml but the OS6 is not recognized by Apploader.
    Go to this thread and read:
    http://forums.crackberry.com/f95/upd...-first-530398/
    05-17-11 07:24 AM
  23. ench18's Avatar
    @ byron0318: Here's another link to the newest official OS6. On the 1st page you will see elite1's way of loading OS6 on your Bold 9700.

    http://forums.crackberry.com/f146/la...mobile-613898/
    05-17-11 07:29 AM
  24. ench18's Avatar
    05-17-11 07:32 AM
  25. gedubraks's Avatar
    Bump

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    05-21-11 02:16 PM
9,279 ... 5455565758 ...
LINK TO POST COPIED TO CLIPBOARD