1. DJ Reyes's Avatar
    Z30 with latest OS, updated 2 days ago through postpaid globe.


    I used to have the usual typing issue like when typing "going" to becomes "going g" all the time. Applies to several other words.

    Lately, it's been like typing "let's go" but it becomes "let's go go".

    Annoying.

    Posted via CB w/ my Zed30

    Attachment 371078
    Hmm, strange to see this on a full touchscreen. I had this exact thing on the Classic but once I updated to 10.3.2.2639 it went away. Haven't encountered this on the Z30 though.

    Posted via CB10
    09-13-15 08:11 AM
  2. wasalph's Avatar
    Pwede mag restore from a lower OS pero hindi pag Higher OS backup to lower OS

    Posted via CB10
    Ok this gives me more confident to do sachesi if update still not available within the nxt 7 days
    Tnx

    Z10STL100-2/10.3.1.1865
    09-13-15 08:22 AM
  3. jdesignz's Avatar
    Z30 with latest OS, updated 2 days ago through postpaid globe.


    I used to have the usual typing issue like when typing "going" to becomes "going g" all the time. Applies to several other words.

    Lately, it's been like typing "let's go" but it becomes "let's go go".

    Annoying.

    Posted via CB w/ my Zed30

    Attachment 371078
    I think I had this issue but very rare

    Pasaporte Pilipinas | SQW100-1/10.3.2.2639
    09-13-15 05:06 PM
  4. egzbuen's Avatar
    Have you tried clearing learned words?

    Cave, cave, moderator videt
    Thanks for the advise but yes I did.

    Exhibit "A", just now...


    Globe and Smart users from the Philippines-img_20150914_111345_edit.png

    Posted via CB w/ my Zed30
    09-13-15 10:16 PM
  5. jdesignz's Avatar
    Thanks for the advise but yes I did.

    Exhibit "A", just now...


    Click image for larger version. 

Name:	IMG_20150914_111345_edit.png 
Views:	280 
Size:	47.1 KB 
ID:	371206

    Posted via CB w/ my Zed30
    Same thing happened. I thought it was only on Android apps.. much worst than DT.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2639
    09-14-15 01:31 AM
  6. aiken7's Avatar
    Anyone experienced speaker not working after the update?

    Sent from my  Z10
    09-14-15 01:40 AM
  7. egzbuen's Avatar
    Same thing happened. I thought it was only on Android apps.. much worst than DT.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2639
    Weird, but, in my case, double typing appears to have gotten worse with the update


    Globe and Smart users from the Philippines-img_20150914_143552_edit.png

    Posted via CB w/ my Zed30
    09-14-15 01:53 AM
  8. Lon-Lon's Avatar
    Any idea how much would it cost me for a replacement of keypad for my q10? I already had it replaced before under warranty so I didn't pay any. Thank you po.

    rockstar on Q10
    09-14-15 05:44 AM
  9. juntibi's Avatar
    Got the update just now. Globe postpaid, Q10.

    Globe and Smart users from the Philippines-img_20150914_225509.png

    CB on Q10
    09-14-15 09:59 AM
  10. wasalph's Avatar
    Finally... and its a huge file!

    Globe and Smart users from the Philippines-img_20150915_041242.png

    Z10STL100-2/10.3.1.1865
    09-14-15 03:15 PM
  11. Jeff_Cervantes's Avatar
    Also got the update I think early in the morning..wish I could've seen what the update was for..anyone from BB can identify all updates' details?
    09-14-15 05:18 PM
  12. mahayag's Avatar
    Is your phone a Z10?

    Posted via CB10
    09-14-15 05:42 PM
  13. wasalph's Avatar
    Also got the update I think early in the morning..wish I could've seen what the update was for..anyone from BB can identify all updates' details?
    I have the PDF list of changes from 10.3.1 to this 10.3.2. I got it somewhere in forums. There are too many changes to list

    Z10STL100-2/10.3.1.1865
    09-14-15 05:43 PM
  14. Jeff_Cervantes's Avatar
    Z10 user here, sorry.
    09-14-15 05:45 PM
  15. Lon-Lon's Avatar
    Globe and Smart users from the Philippines-img_20150915_072545.png
    around 1AM.

    rockstar on Q10
    09-14-15 06:28 PM
  16. wasalph's Avatar
    Noticed the Android Runtime is 4.3 in 10.3.2... was it 4.3 since 10.3.1?

    Z10STL100-2/10.3.2.2474
    09-14-15 07:09 PM
  17. thalawan's Avatar
    Got nothing on Z3. Any Z3 users here who got the update?

    Posted via CB10
    09-14-15 08:01 PM
  18. Junmer's Avatar
    Just got the update today..Q10 user here..

    Posted via CB10
    09-15-15 07:34 AM
  19. ronfc's Avatar
    Weird, but, in my case, double typing appears to have gotten worse with the update
    We can trouble shoot your issue by doing a Security Wipe. If it still does double-typing after that, then it probably is a rare bug on the OS (like my OTG not working on early 10.3.1 which was escalated to Michael Clewley).

    Cave, cave, moderator videt
    09-15-15 08:05 AM
  20. ronfc's Avatar
    Also got the update I think early in the morning..wish I could've seen what the update was for..anyone from BB can identify all updates' details?
    One noticeable update is the additional feature of BlackBerry Protect wherein you'll be asked to enter your BlackBerry ID and password after a Security Wipe, thus rendering the device unusable if someone tried to wipe your phone.

    Cave, cave, moderator videt
    09-15-15 08:09 AM
  21. eldiecancino's Avatar
    Update my BlackBerry Leap yesterday bout 450MB lang... bakit ganun

    Posted via CB10
    09-15-15 05:13 PM
  22. metal1369's Avatar
    currently updating, 333MB, BlackBerry Z3 Globe postpaid.

    Posted via CB10
    09-16-15 12:43 AM
  23. geraldfm's Avatar
    Wondering my update was only at 400+ MB. :x Running smoothly...so far, even battery seems better.

    CB10 on my BBQ10
    09-16-15 07:39 AM
  24. Junmer's Avatar
    Wondering my update was only at 400+ MB. :x Running smoothly...so far, even battery seems better.

    CB10 on my BBQ10
    I noticed the same... also my Q10 doesn't drop wifi connections anymore... this happened a lot before the update. Overall, the device is better than it was before the update.

    Posted via CB10
    09-16-15 08:36 AM
  25. Notna Nosyel's Avatar
    For those asking why the update files is "small", maybe you were running a 10.3.2 leak before the update. I got an update for the latest os for 59 mb only since I was running 10.3.2.2339 prior to the latest update. My other device running on 10.3.1 got an update file of more than 1 gb.

    Posted via CB10
    09-16-15 10:05 AM
9,279 ... 338339340341342 ...
LINK TO POST COPIED TO CLIPBOARD