1. 1fresh's Avatar
    Hey,

    just needed some help on why I see this on my home screen. All my friends have "Rogers" or "Fido"...but mine has a "-" after it so it looks like "Fido -"....it is a rogers branded phone and I unlocked it but I did this to 5 other friends phones and they're all fido as well and theirs show "Fido" only. Please help!
    05-30-09 09:24 PM
  2. Itanium Shock's Avatar
    well it depends

    maybe you have it set with wifi
    05-30-09 10:16 PM
  3. dictoresno's Avatar
    yea is your mobile network on? and also, wasnt there some issues recently regarding the alpha tag on Fido phones since it is owned by Rogers?
    05-30-09 10:49 PM
  4. 1fresh's Avatar
    my wifi is not on...i even tried testing it and connecting to a wifi network...it just goes "Fido - - Coffee time"...

    and ofc my mobile network is on...thats why i see the Fido...im just asking about the "-"...i don't know how it got there or what it is
    05-30-09 11:11 PM
  5. dictoresno's Avatar
    thats odd. battery pull? try turning mobile network off and then back on again. since the alpha tag is sent by the network, seems like a network bug.
    05-30-09 11:13 PM
  6. 1fresh's Avatar
    already tried the battery pull, already tried turning the mobile network off and on...so weird, i updated my OS to the newest stable one and it comes up with this...no idea how it got there...i've tried so many things already....hopefully someone can help me out please!
    05-30-09 11:18 PM
  7. dictoresno's Avatar
    so it didnt have it before? what OS did you get?
    05-31-09 12:13 AM
  8. 1fresh's Avatar
    i have the 4.6.1.239 (365) version...
    05-31-09 09:24 AM
LINK TO POST COPIED TO CLIPBOARD