1. pvdiamon's Avatar
    If you have a new Tour from USCC, are you able to set a profile (eg. Normal, or Vibrate), so that Email DOES NOT VIBRATE on alert, successfully? On mine, even when vibrate is turned OFF, it vibrates when emails arrive.
    thanks.
    10-30-09 09:28 AM
  2. BigE4284's Avatar
    In my "Quiet" profile the "out of holster" setting for "Messages[Desktop]" is set to "none."


    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by BigE4284; 10-30-09 at 10:27 AM.
    10-30-09 10:06 AM
  3. pvdiamon's Avatar
    So setting that to none, is it still vibrating? I'm not using BES by the way. When I set the Profile to Phone Calls Only, I can stop the emails from Vibrating, but then even with my SMS set to allow Vibrate, nothing does. So I'm left with emails I don't want vibrating, or unable to allow SMS to vibrate alone. Frustrating....It would help to hear if others have anything similar. Would a master reset correct, or would a new phone correct it?
    Last edited by pvdiamon; 10-30-09 at 10:31 AM. Reason: Added not using BES regarding "desktop"
    10-30-09 10:27 AM
  4. BigE4284's Avatar
    So setting that to none, is it still vibrating? I'm not using BES by the way. When I set the Profile to Phone Calls Only, I can stop the emails from Vibrating, but then even with my SMS set to allow Vibrate, nothing does. So I'm left with emails I don't want vibrating, or unable to allow SMS to vibrate alone. Frustrating....It would help to hear if others have anything similar. Would a master reset correct, or would a new phone correct it?
    EDIT: So I didn't realize that a bunch of this had changed with OS 4.7, I'm not picking up my Tour until this weekend so I wasn't aware.

    Check this out though: HowardForums: Your Mobile Phone Community & Resource - View Single Post - ***The OFFICIAL Blackberry 9630 Tour Smartphone Thread***
    Last edited by BigE4284; 10-30-09 at 05:46 PM.
    10-30-09 11:08 AM
  5. pvdiamon's Avatar
    I like the changes, easier to customize, but unfortunately they aren't working right!
    10-30-09 10:06 PM
  6. pryan's Avatar
    Have you checked your contact alerts?
    11-20-09 08:36 AM
  7. pvdiamon's Avatar
    After talking with many techs (US Cellular and RIM), I found I have to use Custom Profiles to make them work. The Customs didn't work initially due to some corruption and I had to go into DM and delete and reinstall Sounds. That made Custom Profiles work. The other Profiles have issues.
    11-20-09 08:43 PM
LINK TO POST COPIED TO CLIPBOARD