12-23-09 06:17 PM
487 ... 1516171819 ...
tools
  1. mrj82's Avatar
    The GSM part of the tour is unlocked. I tried out a at&t sim card no problem.
    11-04-09 11:00 AM
  2. kylemcdonald87's Avatar
    about to confirm
    11-04-09 11:06 AM
  3. kylemcdonald87's Avatar
    Confirmed working
    11-04-09 11:11 AM
  4. mscooley's Avatar
    Confirmed working
    The sim lock deal?
    11-04-09 11:18 AM
  5. kylemcdonald87's Avatar
    yep, just tried an at&t sim card and it worked fine... having to repush those service books we got the other day though
    11-04-09 11:24 AM
  6. mscooley's Avatar
    yep, just tried an at&t sim card and it worked fine... having to repush those service books we got the other day though
    wonder if he is running the stock OS and if that's the difference?
    11-04-09 11:28 AM
  7. kylemcdonald87's Avatar
    I'm runnin the 5.0.0.230 and it worked for me
    11-04-09 11:30 AM
  8. mscooley's Avatar
    The GSM part of the tour is unlocked. I tried out a at&t sim card no problem.
    mrj82, what OS are you running? Have you changed your OS since purchasing the device/
    11-04-09 11:32 AM
  9. BOOMERGSX13R's Avatar
    I got the facebook issue resolved. That was because of me being slow but I cannot get youtube to play videos at all. My curve works fine cause my sister is using it.
    11-04-09 02:44 PM
  10. mscooley's Avatar
    well after the long wait, i still must go and return my Tour. my "L" clicks 3 times louder as the keys on the curve did. then i found this thread and apparently it is a known issue. im going to back it up tonight and return to store tomorrow. blah!

    http://forums.crackberry.com/showthr...29#post4005129
    11-04-09 03:56 PM
  11. mrj82's Avatar
    Yeah that was with .61 I just put a 5.0 hybrid on it now.
    11-04-09 04:55 PM
  12. mscooley's Avatar
    Yeah that was with .61 I just put a 5.0 hybrid on it now.
    cool. you did see the 5.0 Service book threat right? if not, back out a page and check out what you have to do to get the browser to work. lemme know how the hybrid runs for you.
    11-04-09 05:17 PM
  13. mrj82's Avatar
    cool. you did see the 5.0 Service book threat right? if not, back out a page and check out what you have to do to get the browser to work. lemme know how the hybrid runs for you.
    Yeah I seen it yet for some reason I can't get it to work still. I'm gonna reload the hybrid again and see what happens. But even without the broswer service books the hybrid seems pretty stable. Around 44 megs vs. 74 for the 5.0

    Edit: I think I shrunk it too much, so I added some stuff back and I got 47 megs this time, about to wipe and reload lol.
    Last edited by mrj82; 11-04-09 at 07:37 PM.
    11-04-09 07:33 PM
  14. mrj82's Avatar
    I got everything working with the hybrid now, browser and all. The sms is a little confusing since it pops up in bbm lol. So far so good.
    11-04-09 09:33 PM
  15. kylemcdonald87's Avatar
    did you have to do the service book trick?
    11-04-09 09:34 PM
  16. mrj82's Avatar
    did you have to do the service book trick?
    Yeah sure did, worked like a charm though.
    11-04-09 10:20 PM
  17. kylemcdonald87's Avatar
    Yeah sure did, worked like a charm though.
    Which hybrid are you using?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-05-09 08:46 AM
  18. mscooley's Avatar
    Which hybrid are you using?

    Posted from my CrackBerry at wapforums.crackberry.com
    most likely this one. BBHybrids Forums - Downloads - 9630 - 50v7.6 (5.0.0.230 Based)
    11-05-09 08:53 AM
  19. mscooley's Avatar
    I got everything working with the hybrid now, browser and all. The sms is a little confusing since it pops up in bbm lol. So far so good.
    im gonna take your word and install the hybrid once i go pick up my replacement device. are things still good?
    11-05-09 09:43 AM
  20. mrj82's Avatar
    Its running solid, no problems yet. Everything works bluetooth and all. No memory leak or anything. And yeah thats the one.
    11-05-09 10:14 AM
  21. mscooley's Avatar
    Its running solid, no problems yet. Everything works bluetooth and all. No memory leak or anything. And yeah thats the one.
    upgrading now.
    11-05-09 10:31 AM
  22. mscooley's Avatar
    just took back my tour and they did a warranty claim vs a return?? beats me. they verified the problem and was supposed to explicitly explain in the warranty ticket. i better not have $220 charged to my account!
    11-05-09 10:32 AM
  23. Chaser1337's Avatar
    just took back my tour and they did a warranty claim vs a return?? beats me. they verified the problem and was supposed to explicitly explain in the warranty ticket. i better not have $220 charged to my account!
    i'm sure you can get the charges dropped if they do try and pull a fast one
    11-05-09 03:29 PM
  24. mrj82's Avatar
    Just a little update on the hybrid. Battery life my suffer a little, I'm not sure I used my phone a LOT today cuz work was slow. Hour long phone call, lots of im's, etc. There might be a small memory leak too. Lost about 20 megs through out the day. Hardly noticeable when you got 120megs free though.
    11-05-09 06:47 PM
  25. mscooley's Avatar
    i'm sure you can get the charges dropped if they do try and pull a fast one
    yeah ive had to argue that in the past. warrantied my nieces pearl one time and though the store was like, "dang this is really messed up", the friendly warranty guys couldn't duplicate. after a few calls, the $150 was removed from my account in increments (which i never understood).
    11-05-09 08:39 PM
487 ... 1516171819 ...
LINK TO POST COPIED TO CLIPBOARD