12-23-09 06:17 PM
487 ... 1415161718 ...
tools
  1. mscooley's Avatar
    So how's the tour so far, everyone? What OS comes preinstalled?

    Posted from my CrackBerry at wapforums.crackberry.com
    4.7. 5.0 Hybrid works however the browser is missing which isn't a problem because there's a fix for that, however, once the csouth SB's are pushed, the fixed browsers disappear.....all that to say this. Stay with 4.7 for now. lol
    10-30-09 10:56 PM
  2. Zannor's Avatar
    Got the email from CS at 5:30pm. Raced to Laurel and made it just in time. I'm really liking this new Tour. Also that just what I came looking for was what OS to go with. Thanks mscooley, will stay with 4.7 that it came with. No just have to hunt down apps.
    10-30-09 11:39 PM
  3. tmbxi's Avatar
    While at my local...I asked how the hero was? She said "It's nice, but NOT a blackberry!" All the while, I AM LOVING THE TOUR!!! YES!!!
    10-31-09 04:15 AM
  4. kylemcdonald87's Avatar
    Got the email from CS at 5:30pm. Raced to Laurel and made it just in time. I'm really liking this new Tour. Also that just what I came looking for was what OS to go with. Thanks mscooley, will stay with 4.7 that it came with. No just have to hunt down apps.
    Got mine @ laurel bout 30 mins after they came in

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-09 06:44 AM
  5. vette71's Avatar
    I got my Tour today, yaaahh!!!!!!!!!!!!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-09 02:25 PM
  6. mattburns9999's Avatar
    Got my tour in Columbus, MS today! Lovin it!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-09 07:22 PM
  7. vette71's Avatar
    Has anyone been able to use youtube to play videos? I haven't gotten mine to play one yet!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-09 12:22 AM
  8. jendav83's Avatar
    i got my tour today! just one question...i had to download the new messemger 5.0 on it and now i cannot see any of my friends display pics and they cant see mine and they have 5.0 also. i dont get it!! i have been obsessed with my phone since i got it! they could have put a little more "life" into the icons..they kinda seem to look the same to me but i still love the phone! lol!
    11-01-09 12:52 AM
  9. asmith001's Avatar
    Has anyone been able to use youtube to play videos? I haven't gotten mine to play one yet!

    Posted from my CrackBerry at wapforums.crackberry.com
    You mean on the Tour specifically? I've been able to watch youtube videos on my Pearl since I upgraded to 4.5 OS.

    i got my tour today! just one question...i had to download the new messemger 5.0 on it and now i cannot see any of my friends display pics and they cant see mine and they have 5.0 also. i dont get it!! i have been obsessed with my phone since i got it! they could have put a little more "life" into the icons..they kinda seem to look the same to me but i still love the phone! lol!
    I really like the icons, ha. That's one of my favorite parts of the new BB OS.
    11-01-09 01:39 AM
  10. walkintall67's Avatar
    I got my Tour today, I can receive texts and calls but can't send texts or place calls.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-09 01:43 AM
  11. tmbxi's Avatar
    Has anyone been able to use youtube to play videos? I haven't gotten mine to play one yet!

    Posted from my CrackBerry at wapforums.crackberry.com
    YOUTUBE hasn't been working for me either!
    11-01-09 02:36 AM
  12. brokedaytonadriver's Avatar
    $30+ for activation, give me a break!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-09 10:26 AM
  13. kylemcdonald87's Avatar
    YOUTUBE hasn't been working for me either!
    YouTube has been ify here lately... got 2 friends to try it on a pearl and curve, some videos worked some didnt
    11-01-09 10:33 AM
  14. BOOMERGSX13R's Avatar
    Got mine yesterday and I love it. The only problem I have right now is I am not receiving my facebook notifications anymore
    11-01-09 10:52 AM
  15. jrbell1's Avatar
    Hi guys. I am trying to start a dedicated Cellular South forum. I need help and if you're interested let me know. I just started it and there is very little organization, but I'll make anyone a moderator that's willing to help.

    Cellular South Forums

    After we get about 20 active members, I'll pay to the remove the advertising and buya .com domain. Thanks to everyone in advance. Sorry if this advertisement violates any rules.
    Last edited by jrbell1; 11-01-09 at 10:56 AM. Reason: links were funny
    11-01-09 10:55 AM
  16. kylemcdonald87's Avatar
    Mines been working pretty well... FYI for anyone .61 has been released officially
    11-01-09 10:56 AM
  17. kylemcdonald87's Avatar
    Hi guys. I am trying to start a dedicated Cellular South forum. I need help and if you're interested let me know. I just started it and there is very little organization, but I'll make anyone a moderator that's willing to help.

    Cellular South Forums

    After we get about 20 active members, I'll pay to the remove the advertising and buya .com domain. Thanks to everyone in advance. Sorry if this advertisement violates any rules.
    just joined
    11-01-09 10:58 AM
  18. jrbell1's Avatar
    just joined
    Thanks! I hope we can get some more avid cellular south users over there. I've searched up and down for a dedicated cellular south forum. I couldn't find one so decided to start one myself. I hope others are interested. I've got more moderator positions open for anyone willing to help!
    11-01-09 11:48 AM
  19. jwdantsr's Avatar
    I just joined, too!
    11-01-09 01:00 PM
  20. mpdranger10's Avatar
    just jumped on the bandwagon........
    11-01-09 07:28 PM
  21. walkintall67's Avatar
    Been in for a few hours, thanks
    11-01-09 07:40 PM
  22. goterdid's Avatar
    finally, a dedicated forum for us csouth1 folks.:-)
    11-01-09 09:23 PM
  23. Zannor's Avatar
    Has anyone been able to use youtube to play videos? I haven't gotten mine to play one yet!
    I tried playing a couple from the main screen at m.youtube.com and none would play. I did a search for Penn and Teller and played the first one with no problems. Seems to be hit and miss. For those on wap this was on a tour.
    11-03-09 09:56 AM
  24. mattburns9999's Avatar
    Youtube works fine on mine.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-03-09 10:47 AM
  25. zero00's Avatar
    Hi guys. I am trying to start a dedicated Cellular South forum. I need help and if you're interested let me know. I just started it and there is very little organization, but I'll make anyone a moderator that's willing to help.

    Cellular South Forums

    After we get about 20 active members, I'll pay to the remove the advertising and buya .com domain. Thanks to everyone in advance. Sorry if this advertisement violates any rules.
    joined up as well =)
    11-04-09 08:18 AM
487 ... 1415161718 ...
LINK TO POST COPIED TO CLIPBOARD