1. scabo19's Avatar
    I tried to unlock a 9500 using mfi and now it is stuck in calibration mode. it says press "mute,esc,sleep,menu" or some sequence like that but when I press the mute key, the phone says "sleep key pressed" and when i press the sleep button, the phone doesn't indicate that any button was pressed. I've tried all different combinations and sequences of buttons and still nothing. I tried leaving out the battery for a few hours. I also tried simultaneously pressing the send and end keys while inserting the battery but to no avail. I am out of options and I really need help!
    12-01-09 07:27 AM
  2. pkcable's Avatar
    I'm going to move this to the Blackberry Unlocking Forum
    12-01-09 09:51 AM
  3. CarrierUnlock's Avatar
    We do not swpeak of the mfi tool here since it is not allowed because of the severity of damage one can due to a BlackBerry without proper knowledge.

    Maybe someone can shed some light on your situation, but it sounds like you may have damaged it.
    12-01-09 10:48 AM
  4. TheRemoteUnlockercom's Avatar
    I completely agree with CarrierUnlock, and am not condoning your using mfi...but did you try typing START, or GO?

    Restarting your phone or doing a battery pull won't help you at all..did you also try forcing a clean OS install??
    12-02-09 10:48 PM
  5. scabo19's Avatar
    I csn't type start or go because the storm doesn't have a keyboard and you can't pull up one in cal mode. I also tried a clean os install and all I keep getting is "unable to connect to device during a multi-stage operation". Is there anyway to force it out of cal mode without pressing the required buttons?
    12-03-09 05:06 AM
  6. lbfe's Avatar
    try without battery
    12-03-09 07:26 AM
  7. scabo19's Avatar
    tried installing os without battery...doesn't work either
    12-03-09 08:25 AM