1. StlEMT's Avatar
    hey guys, i've got an 8100. i log into tmobile go to email setup and put in my email and password and when i hit "next" it does nothing. nothing loads, just plain nothing. if i hit "cancel" it goes back. I've tried this on two different computers with safari, firefox, and flock. i've got nothing. anyone have any ideas?
    09-07-08 08:58 PM
  2. John Yester's Avatar
    Have you setup your email from your device?


    BlackBerry 101: Lecture 11: BIS Email Basics | CrackBerry.com
    Last edited by yester18; 09-07-08 at 09:06 PM.
    09-07-08 09:03 PM
  3. StlEMT's Avatar
    interesting story....

    i'm on att
    this phone came from a family member on tmobile. i unlocked it of course.
    she is on an iphone jailbroken using her blackberry plan. i cannot access the setup from my phone because it goes to the att setup. so i logged into the previous owners account (with their permission) and deleted their emails from the PIN and no i cannot add another one.
    09-07-08 09:06 PM
  4. sunkast's Avatar
    I'm guessing you put in your own SIM? You still gotta update the account info for the new SIM.
    09-07-08 09:13 PM
  5. StlEMT's Avatar
    I'm guessing you put in your own SIM? You still gotta update the account info for the new SIM.
    sorry you lost me
    09-07-08 09:16 PM
  6. NoMoreWindows's Avatar
    Do you have a blackberry plan with T-mobile? You need to use T-mobile's site.
    09-07-08 09:19 PM
  7. teenapee's Avatar
    I had the same problem. I think its a bad link on their site. Try setting up email through the manage email icon on your bb screen. Its essentially the same process.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-07-08 09:22 PM
  8. StlEMT's Avatar
    my plan is with att, the pin is still registered to tmobile. I can't get to the tmobile setup from my phone it takes me to the att setup
    09-07-08 09:23 PM
  9. sunkast's Avatar
    There in lies your problem...
    09-07-08 09:31 PM
  10. StlEMT's Avatar
    does anyone know the address for the tmobile setup that i could just plug into my blackberry browser? the one that i would go to on my computer doesn't work on my blackberry
    09-07-08 09:34 PM
  11. sunkast's Avatar
    You need to have the previous owner release the pin from tmobile and then register the pin to att.
    09-07-08 10:03 PM
  12. StlEMT's Avatar
    tried that, because she is still using a blackberry data plan for her iphone (its jailbroke on the tmobile website) they require the PIN and IMEI for the phone that is replacing it.
    09-07-08 10:13 PM
  13. sunkast's Avatar
    Well then, unless she releases the PIN, you aren't going to be able to register the PIN on AT&T and use the data features on the BB.
    09-07-08 10:24 PM
  14. StlEMT's Avatar
    hmm, weird, i've been using all of the features since i got it, about a month ago. internet, messenger, pin, all that stuff, just can't set up email. granted i can use the gmail app, but thats just one more app i have to have on the device.
    09-07-08 10:31 PM
LINK TO POST COPIED TO CLIPBOARD