1. Lenrage's Avatar
    Hi Everyone,

    I just bought a 8820 unlocked from AT&T. I am planning on using it on Rogers network ( should be getting it on monday ). I don t have a data plan with rogers but I would like to know it there is an APPS or some way that I could used the WIFI connection to get my regular personnal emails (user@videotron.ca) on my phone, when I an connected to a wifi access point.

    Some people say its is working, some say you need data plan. I am sure there must be a way to crack this or is it working
    Last edited by Lenrage; 01-20-08 at 02:43 PM.
    01-20-08 01:20 PM
  2. Davey's Avatar
    I did the same thing as you on my 8320 once I set it up on rogers. But you will not be able to use the email on your phone from an app (not that I found anyways). You need to get a data plan at least (I got the unl email and I'm for $15). However what you can do is go on the inet once your wifi is active and then goto a website to view your email.

    However - MAKE SURE that you don't have any exisitng mobile inet plans (eg. A communication $20 package with the 5mb of mobile inet) because it will use that as data, and at an additional 5cents a kb it adds up! I learned the hard way haha

    Hope this helps!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-20-08 11:22 PM
  3. taile77's Avatar
    How did you manage to get wifi working without a data plan? I used to be on the 25/mth plan and wifi wasn't all that great on there. But now I'm on the personal email plan (15/mth) and for a while wifi worked, but now it won't.
    01-31-08 02:43 AM
  4. Davey's Avatar
    Not sure what I did that was different, I never had a data plan before just the wifi on and it worked on the bb browser. I wasn't able to use any other apps like bb maps, or I'm services but as long as I had something working in my house that's all that matter

    Now it doesn't matter since I have the $15 email and IM with om4 and I get unl web browser!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-31-08 09:14 AM
  5. senka81's Avatar
    I have the 8320. The wifi works fine when there is a connection available. I just got a 12MB internet plan with fido so that i can surf when there is no wifi connection but I cannot use the browser with fido's internet service. It just keeps telling me that a wifi connection is not available! Not sure how to get it working. i tried to change the default browser in advanced options but the only option it gives me is WIFI! Help!
    01-31-08 10:34 AM
  6. Davey's Avatar
    I have the 8320. The wifi works fine when there is a connection available. I just got a 12MB internet plan with fido so that i can surf when there is no wifi connection but I cannot use the browser with fido's internet service. It just keeps telling me that a wifi connection is not available! Not sure how to get it working. i tried to change the default browser in advanced options but the only option it gives me is WIFI! Help!
    Do you mean you cant get your browser to work (when your not connected to a wi-fi connection) even though you have the 12mb data plan? If so try turning off wi-fi completely, I know that stuff I have wouldnt work once the wi-fi was on. Also, goto manage connections, and then mobile network options and changed connection preferance to mobile netowrk preferred. That *should* make it work... If not, then hopefully someone else has an answer
    01-31-08 01:02 PM
  7. senka81's Avatar
    yes that's exactly what I mean and it's still not working Anyone else with any ideas?
    02-03-08 02:25 PM
  8. Davey's Avatar
    Kind of a stupid question but if you goto Options - Mobile Network - is Data Services set to 'on'?

    Is it under mobile-network prefered?
    02-03-08 03:06 PM
  9. peace22hk's Avatar
    I got an AT&T unlock BB 8820 last week and I'm currently with T-mobile. I tried to get a wi-fi connection with my home router, it said connected, but when i tried to open the browser, no luck. So I called T-mobile last night, spent 30 minutes with the Blackberry support and the guy finally solved the problem by turned on BB feature enabler so that my lower case "edge" became upper case "EDGE". I tried the built in brower and Opera Mini, both work. Again, I don't have any data plan, just basic family plan. And yes, like what Davey said, you need to set the "Data Services" to "on". Let me know if you want more detail. Good luck.
    07-18-08 11:16 AM
  10. saristeg's Avatar
    The wifi will work perfectly ok without a data plan. Just make sure you use the wifi browser or opera mini. If you are looking for an email client "Logic mail" is the way to go. If you don't like logicmail, log in into your email account using opera mini or the BB wifi browser. Live search, jivetalk and even the crackberry new launcher work very well using wifi.


    Best regards

    Simon
    07-18-08 11:34 AM
LINK TO POST COPIED TO CLIPBOARD