1. p007pip's Avatar
    Is anyone else experiencing a loss of service? I'm in Maryland on the Verizon network and I have a Bold 9650, can't connect to the internet or Viigo. I was wondering if anyone else was experiencing this. Also, I'm not in a Wi-Fi area and my 3G usually works just fine.
    01-19-11 01:24 PM
  2. ridesno159's Avatar
    Here's a better place to post this http://forums.crackberry.com/f156/

    Do you have the little BlackBerry symbol next to the 3G by your signal?
    Have you tried a battery pull?
    Have you tried calling Verizon at all?
    01-19-11 01:34 PM
  3. qbnkelt's Avatar
    On AT&T for personal and I'm getting messages...at least I was when I went out to lunch about an hour ago.
    sorry - I'm in the DC area.
    01-19-11 01:36 PM
  4. p007pip's Avatar
    In the process of a battery pull now, I had the BB symbol next to the 3G symbol and calling Verizon is my last ditch effort. I just wanted to know if anyone else was having the same issue.
    01-19-11 01:44 PM
  5. BoldtotheMax's Avatar
    Was funny, went to click on this thread and bam! No service on browser/FB/Google maps..nada, nothing.

    Did a BP and shew! Everything is working. How strange though, lol!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-11 04:13 PM
  6. bhuinker's Avatar
    Got off the phone with Verizon a couple of hours ago. The Verizon Service Tech confirmed to me that the data issues that a lot of people have been experiencing over the last week, especially SoCal BB owners, is fixed and that they are sending out data patches to everyones phone to fix the problem. The patches will go out today and finish on Wednesday. If your having data issues beyond Wednesday I would call Verizon and let them know.

    The Verizon tech said that the service ticket only said there was a server problem not being able to send and receive data packets. The tech would not confirm if it was a Verizon server or if it was on RIM's end. I happen to believe it was a Verizon server given the fact that the I-Can't will be coming soon so they had to make some upgrades. This intermittent data outage lasted one week exactly.
    01-24-11 11:15 PM
LINK TO POST COPIED TO CLIPBOARD