1. Coraya's Avatar
    I have a blackberry 8530. my internet is not working at all. i did a battery pull, and cleared the logs and did some memory cleaning. nothing is helping. someone help me please
    12-22-09 08:29 PM
  2. twester65's Avatar
    There are apparently issues with BBM and the browser (check the blogs page that's the source of my information).

    It's weird because other data services are working for me; like opera and pandora.
    12-22-09 08:31 PM
  3. tfp's Avatar
    mine's actin up as well. since around 4pm this afternoon. pins and bbm's done, email's up and down
    12-22-09 08:31 PM
  4. JRSCCivic98's Avatar
    Yep... BIS is down. Pretty much all things data on a BB function via RIM's NOC, doesn't matter if you're on WIFI or carrier CELL network, if RIM is down you are down.
    12-22-09 08:31 PM
  5. ineedhelp1234's Avatar
    it seems like everything that needs EDGE doesnt work (like bbm,browser,email,facebook...etc) but app that can use regular edge works(like opera,pandora.... basicly anything direct-TCP) since edge is still working, its not a carrier issue but a RIM issue. the weird thing is that i have capital EDGE showing but it acts like lowercase edge.
    12-22-09 08:34 PM
  6. Matt J's Avatar
    All my services are down. I am on Rogers Wireless.
    12-22-09 08:35 PM
  7. sandesh_vg's Avatar
    Even if you're using wifi, your phone is still operating through rim's servers, so your wifi still won't work. Some third party browsers and apps will still work however. I usually stick to Bolt whenever there is an issue with rim.
    12-22-09 08:37 PM
  8. ThePoisonBerry's Avatar
    BIS is having issues. Again.
    12-22-09 08:39 PM
  9. Coraya's Avatar
    thanks guys. i appreciate the fast responses. i dropped my phone earlier i thought i broke something llol. any idea whats been going on lately?
    12-22-09 08:45 PM
  10. BewitchedWitch21's Avatar
    No SocialScope. No Facebook. No BBM. No weather. *sigh*
    12-22-09 08:46 PM
  11. JRSCCivic98's Avatar
    it seems like everything that needs EDGE doesnt work (like bbm,browser,email,facebook...etc) but app that can use regular edge works(like opera,pandora.... basicly anything direct-TCP) since edge is still working, its not a carrier issue but a RIM issue. the weird thing is that i have capital EDGE showing but it acts like lowercase edge.
    Correct, anything that can work over SOCKS and use the actual carrier IP stack/gateways work. This is a RIM NOC issue... SSDD.
    12-22-09 08:50 PM
  12. ThePoisonBerry's Avatar
    thanks guys. i appreciate the fast responses. i dropped my phone earlier i thought i broke something llol. any idea whats been going on lately?
    lol, what a bad time to drop your phone.
    12-22-09 08:51 PM
  13. lulugirl896's Avatar
    You can switch SocialScope to use wifi, same with Beejive and Viigo. To use your browser over wifi go to options- advanced- browser and for default browser select hotspot browser.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 08:53 PM
  14. Pilot Prop's Avatar
    wooow this blows, my wifi isnt wrkn either
    12-22-09 08:55 PM
  15. cellinator's Avatar
    Another BIS outage????!! This is getting ridiculous. I have the same issues. No browser, can't access Facebook, messenger not working.
    12-22-09 09:13 PM
  16. noaim's Avatar
    yes it does suck pretty bad when its down
    12-22-09 09:16 PM
  17. juicebox666's Avatar
    I'm pretty sure BIS is down, but only partially? I can surf but can't access the Facebook app, BBM, Social Scope or WLM.

    I'm on Telus.
    12-22-09 09:20 PM
  18. Xopher's Avatar
    No data apps seem to work, although I can use OperaMini 5 and BeeJive.

    Had to resort to actuall SMS messages instead of BBM...
    12-22-09 09:22 PM
  19. latincam's Avatar
    No browser or BBM as of 9:25pm in South Florida.
    Hopefully this will get fixed...soon.
    12-22-09 09:24 PM
  20. ocgreenmachine's Avatar
    All data services not working... Google, Traffic, Weather, Web Browsing, etc...
    12-22-09 09:24 PM
  21. aubinhick990's Avatar
    Nothing here on Verizon either...
    12-22-09 09:26 PM
  22. bandityo's Avatar
    I'm using opera browser and its working

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 09:28 PM
  23. cvcman's Avatar
    unfrickenbelievable, I have had this phone ( Bold 9000 ) less than 30 days and last week the whole thing was down for a day now its down again.

    I have 2 days to bring the phone back and go back to my old plan, how often does this happen ???
    12-22-09 09:30 PM
  24. pkcable's Avatar
    Moving to the Outages Forum
    12-22-09 09:41 PM
  25. winnersmw's Avatar
    Hey, I'm experiencing the BIS outage on Verizon here in Northern PA as well.
    Last edited by winnersmw; 12-23-09 at 02:49 AM. Reason: Nvm my wifi started working all on its own lol
    12-23-09 02:45 AM
LINK TO POST COPIED TO CLIPBOARD