1. plunkingtom's Avatar
    Not getting emails tonite on my curve from outside BIS...anyone else having problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-13-09 10:23 PM
  2. BergerKing's Avatar
    No problem in North cental Illinois.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-13-09 11:05 PM
  3. bassace#CB's Avatar
    No problems in NE Wisconsin.
    12-14-09 01:47 AM
  4. plunkingtom's Avatar
    To weird !! No email last night... my phone is off this morning... looked and my prl is back at 60652. Called sprint, the update is there and all including emails are working again.. Gremlins

    Update I did get an email that I forwared to my device to confirm something with bbm 5.0. I bet that is what reset device and downgraded my prl..
    Last edited by plunkingtom; 12-14-09 at 09:48 AM.
    12-14-09 09:34 AM
  5. cathmary's Avatar
    Looks like it just came back up!!! haven't gotten an email since 1:30 a.m. CT today -- they're flooding in now.
    12-17-09 12:37 PM
  6. intprd04's Avatar
    Just got 20 msgs in my gmail account. Looks like its fixed for at least some Rogers users in Canada (I'm in Brandon Manitoba).

    Posted from my CrackBerry at wapforums.crackberry.com

    EDIT: Looks like I spoke too soon. Can't access the mail admin page and my gmail is down again. At least it looks like they are working on it, so hopefully soon!
    Last edited by intprd04; 12-17-09 at 01:28 PM.
    12-17-09 01:00 PM
LINK TO POST COPIED TO CLIPBOARD