1. retroflashbacks's Avatar
    I have a verizon tour 9630 thats been unlocked and is currently on the Tmobile network.

    For the past 4 days, my BBM has been lagging like crazy. Some of the messages I sent does not show the "r" or "d", and I've been getting messages from other people in random order.

    I received a message today that was originally sent from yesterday.

    What's going on?!

    Someone help! I called tmobile and they said they don't know what to do. My friends who are on tmobile isnt experiencing anything different.

    I'm running the newest OS .732 and the newest BBM.
    07-16-10 12:47 AM
  2. bgriff25's Avatar
    The same thing has been happening to me. Some messages go right through and then the next one won't. Sometimes it takes a few minutes, sometimes hours before they're delivered. They same thing is happening with messages being sent to me.
    07-16-10 05:54 AM
  3. dirt619's Avatar
    Yea same here, although my friends bbm seems to be working fine, but they all have curves.
    07-16-10 05:59 AM
  4. denisonhihi's Avatar
    Its somethin BIS related I'm assumimg

    Posted from my CrackBerry at wapforums.crackberry.com
    07-16-10 07:15 AM
  5. Benmt's Avatar
    I am also expereincing huge lag in bbm messages being delevered and or showing the ( r or d). Some of the messages never do show as delevered or read also. This has been going on here for most of the week.
    07-16-10 09:01 AM
  6. NycDito's Avatar
    My Friends tour is acting up with BBM..mine isnt..shes on .624 im on .484.. but TODAY, i got an error message saying that BBM couldnt start or something..battery pull solved it... she tried battery pull and memory cleaner..all that, nothing helped..
    07-16-10 10:05 AM
  7. floz23's Avatar
    Yep, verizon and BBM has been TERRIBLE over the last week. Today has been (and still is, especially bad). I have to keep resending messages till they get a D.
    07-16-10 04:00 PM
  8. michikade's Avatar
    I think it's cross carrier - I've had some problems over this last week as well on Sprint in Dallas.

    I was blaming it on BBM5 on my Curve 8330m so I downgraded to BBM 4.5 but I'm still having some delivered/received issues.
    07-16-10 04:06 PM
LINK TO POST COPIED TO CLIPBOARD