1. SteinwayTransitCorp's Avatar
    If you are using AOL mail with either HUB (blackberry) or Outlook (Microsoft) Android it may have stopped working today.

    The reason is AOL is starting to go to APP specific passwords.

    To set one up sign into your AOL mail account via a web browser, once you do this click on your account name then security look for the TAB that states manage app passwords. Click on generate, you will not see HUB select "other" that put that password in your HUB. For Outlook the same just select the Outlook version listed, for Android pick your app if not listed select "other again.

    Poof its fixed.

    WOOF
    04-12-21 05:35 PM
  2. howarmat's Avatar
    It’s not today it’s been months
    04-12-21 05:47 PM
  3. conite's Avatar
    And they aren't "going" with app-specific passwords, they are going with 2FA. As a result, legacy apps can only be made to work with app-specific passwords in lieu of modern security protocols.
    04-12-21 07:07 PM
  4. howarmat's Avatar
    Yes that is true. “less secure” apps will use the app specific passwords while modern more secure will use the common 2FA means
    04-12-21 07:45 PM
  5. SteinwayTransitCorp's Avatar
    And they aren't "going" with app-specific passwords, they are going with 2FA. As a result, legacy apps can only be made to work with app-specific passwords in lieu of modern security protocols.
    Yes true but it seems to be hit and miss another computer using the same OS and Outlook still works fine.
    04-13-21 07:55 AM
  6. conite's Avatar
    Yes true but it seems to be hit and miss another computer using the same OS and Outlook still works fine.
    Some apps support modern security standards, and some don't.
    04-13-21 08:42 AM
  7. SteinwayTransitCorp's Avatar
    Some apps support modern security standards, and some don't.
    Yes but both machines are running the same version of windows and the same version of Outlook, that is why I am perplexed.
    04-13-21 09:56 AM
  8. Rootbrian's Avatar
    I already solved that problem two weeks ago. Set specific passwords for key2 LE, classic and Q5. Extra Q5 is yet to be cloned from the original Q5 i'm using, and i'll make another password for it.

    Sadly, there's still no imap support. That's only receiving, however, will never send.

    From my BlackBerry Q5 on Freedom Mobile 3G HSPA+
    04-18-21 12:47 AM

Similar Threads

  1. Solution for Yahoo, AOL and CompuServe with BB Inbox not connecting
    By algabhart-08954 in forum BlackBerry KEY2 LE
    Replies: 2
    Last Post: 04-13-21, 08:24 PM
  2. Replies: 15
    Last Post: 04-02-21, 01:01 PM
  3. BBKeyOne - Contact App Issues for Phone
    By BBK1Cynthia in forum BlackBerry KEYone
    Replies: 4
    Last Post: 03-30-21, 11:56 AM
  4. BlackBerry Hub only download e-mails when opened
    By humfred in forum BlackBerry KEYone
    Replies: 4
    Last Post: 03-26-21, 05:13 AM
  5. Replies: 8
    Last Post: 03-23-21, 10:04 AM
LINK TO POST COPIED TO CLIPBOARD