1. candy84's Avatar
    So none of my emails as of around 5am this morning are coming through my bb. I called rogers tech support, and there is an automated message saying that it is a noted problem and are trying to fix it...

    anyone else experiencing this?
    12-17-09 10:27 AM
  2. dekanfrus's Avatar
    It's a nationwide BIS Outage, no one is receiving emails.
    12-17-09 10:29 AM
  3. candy84's Avatar
    guess i'm living under a rock...thanks...

    when it gets up and running again, will the emails just be pushed through...or will we have to do something on our end?
    12-17-09 10:36 AM
  4. dekanfrus's Avatar
    They will automatically come through. Once your phone starts making a lot of noise, and is really annoying, you'll know it's back up

    In some cases you may have to resend the service books or do a battery pull, but I don't think I've ever needed to do those coming out of a BIS outage.

    Just keep an eye on CB and we'll know for sure when it's back up.
    12-17-09 10:36 AM
  5. candy84's Avatar
    sorry one more q...does that mean bbm wont work either...or is this just a email related thing?
    12-17-09 10:39 AM
  6. candy84's Avatar
    actually forget it...just clicked on ur link DUH!!! thanks for ur help
    12-17-09 10:42 AM
  7. sandesh_vg's Avatar
    My bb just went crazy and was the loudest thing around for about 30 seconds.... (Read: BIS is back up and running on Rogers.)

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-09 11:52 AM
LINK TO POST COPIED TO CLIPBOARD