01-06-10 09:21 AM
1,384 ... 4950515253 ...
tools
  1. Spetnik's Avatar
    Looks like I only have browser and outgoing email. Incoming email and BBM still down.
    12-23-09 03:21 AM
  2. Redscot68's Avatar
    Is there anything that updating my OS my cause a delay in my service comeing back up?
    12-23-09 03:23 AM
  3. anoxia187's Avatar
    in florida roaming on rogers no bbm its down still. No wifi data :S, got my iphone tho lol. not the same with out blackberry
    12-23-09 03:24 AM
  4. Cauhauna's Avatar
    As mentioned, can't login to E-mail Setup Wizard

    I receive message: "Your device encountered a problem with this Application's server"

    No new e-mails coming through, No old e-mails coming through.

    Web/BBM works fine

    Verizon/GA
    12-23-09 03:24 AM
  5. DUKDIKz's Avatar
    fo those of you that are working, did you reboot, resend HRT etc. or did it just spontaneously begin kicking in.
    mine just work by it self man,,didnt do anything - -*
    12-23-09 03:24 AM
  6. brillantesdv's Avatar
    As mentioned, can't login to E-mail Setup Wizard

    I receive message: "Your device encountered a problem with this Application's server"

    No new e-mails coming through, No old e-mails coming through.

    Web/BBM works fine

    Verizon/GA
    Same here, cant check BIS settings on the computer either.

    Verizon/NYC
    12-23-09 03:26 AM
  7. sheldonbk's Avatar
    Just started to get connectivity again on Rogers in Toronto
    Browser working. Received new test email message almost instantly but still waiting for messages sent to me during the night which have been received on Outlook.

    Don't know about BBM as I'm not going to try sending to someone who'se sleeping. LOL.

    Berryweather is updating again.
    Was able to download latest version of BBM (see recent post of new BBM released during outage) but not logon to RIM's email servers.
    12-23-09 03:27 AM
  8. Chrisy's Avatar
    Ok, good. i got the same error when trying to log into BIS using Email setup on device.

    BBM down still

    Emails slowly coming in (5 out of 50)

    9630/4.7.1.61 VZW

    Internet, apps, BlackBerry App World all up.

    As mentioned, can't login to E-mail Setup Wizard

    I receive message: "Your device encountered a problem with this Application's server"

    No new e-mails coming through, No old e-mails coming through.

    Web/BBM works fine

    Verizon/GA
    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-09 03:28 AM
  9. anoxia187's Avatar
    my data service and bbm is up lol
    12-23-09 03:31 AM
  10. davidsnoodles's Avatar
    I got service maybe about an hour ago. New notifications for BBM .57 and other applications popped up in my notifications at that point.
    12-23-09 03:32 AM
  11. Gquie's Avatar
    Working now in Vancouver BC local time 1:35am. BBM showing D, Web Browsing works, weathereye updated, facebook good, havent tested emails yet but all seems to be in working order.

    Did not do anything special. Just tried to launch facebook and it started working. phew!
    12-23-09 03:32 AM
  12. gemni73's Avatar
    Nothing can express the joy I feel hearing my twitter alerts, seeing the colored lights indicating new messages, and being able to type this via my S2! Ya feel me?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-09 03:34 AM
  13. wxmancanada's Avatar
    BBM still dead on Telus...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-09 03:37 AM
  14. dictoresno's Avatar
    my coworkers Bold 9000 on at&t is up (internet only) but my device is still down WTF? he is showing "mobile network" under the Services Status menu for BIS. mine says "not connected".
    12-23-09 03:37 AM
  15. Spetnik's Avatar
    If you are still down (or partially down), try a battery pull. That seems to be doing the trick.
    ?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-09 03:38 AM
  16. jinko's Avatar
    Here in Montreal I'm starting to get some action... Browser: ok; whetereye: ok; ubertwitter: ok... I still have to try email and bbm but it seems that we're finally looking at the light at the end of the tunnel...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-23-09 03:41 AM
  17. Rwil85's Avatar
    internet = good.
    berryweather updates = good.
    bbm: NO GOOD.
    EMAIL: NO GOOD (other than 3 facebook updates via a school gmail acct..have tried hotmail and a work email and they have not worked).
    Pin msg'ed myself: good.

    In New York and on Verizon.
    12-23-09 03:41 AM
  18. Rwil85's Avatar
    If you are still down (or partially down), try a battery pull. That seems to be doing the trick.
    ?

    Posted from my CrackBerry at wapforums.crackberry.com
    i'm sorry..but, that seems to be a ridiculous attempt at a solve-all.

    battery pulls are good..however, we're battling a nationwide data outage - not some lagging due to low memory.
    12-23-09 03:44 AM
  19. wxmancanada's Avatar
    Still only passing on BIS emails, and no third party accounts - still haven't received Gmail or anything.
    12-23-09 03:47 AM
  20. cpugeek4u's Avatar
    Still no service my way...




    12-23-09 03:53 AM
  21. dictoresno's Avatar
    i just got a test email my friend sent from his iphone 10 mins ago delivered to my BB after a reboot, but it still says im not connected to BIS and im still missing BIS set up icons and internet. strange.
    12-23-09 03:54 AM
  22. cpugeek4u's Avatar
    ATT said they had a ETA for this of Right Now, if you sign right here!
    12-23-09 03:57 AM
  23. 9of13's Avatar
    NYC on T-Mo Everything is back up on this end. Email, browser, apps, and BBM
    12-23-09 03:59 AM
  24. Redscot68's Avatar
    Still no Service books for browser after updating OS during BB outage, related, or contact VZW in the AM?
    12-23-09 04:04 AM
  25. monty67's Avatar
    re-booted my phone after waiting around, now receiving all back logged emails.
    12-23-09 04:06 AM
1,384 ... 4950515253 ...
LINK TO POST COPIED TO CLIPBOARD