01-06-10 09:21 AM
1,384 ... 2021222324 ...
tools
  1. tpbinder's Avatar
    I just re-booted and my BBM disappeared! This **** it out of hand! I'm on .419 and it's been great until today...
    12-22-09 08:39 PM
  2. steph12085's Avatar
    My VZW just went lower case too

    I have a wireless enabled laptop and an iPod Touch to keep me in the loop!
    Mine just went in lower case!
    12-22-09 08:40 PM
  3. NCOutdoorsMan's Avatar
    So I am a new blackberry user with a Bold. I am completely illiterate when it comes to this technology, so please don't laugh at this question. With the bold I have a WIFI option, should this outage be affecting the use of my blackberry through my wireless router in my house as well? Or do I have another issue?

    Also, I assume that this outage is the reason that I have been unable to get email, check facebook, and surf my browser? I realize that everyone has been posting about this, but I spent the last 2 hours trying to figure out what was wrong through uploading new software etc. before a friend telling me to check out crackberry.com...
    12-22-09 08:40 PM
  4. wirelessgal's Avatar
    Yeah it does

    I had a Ginger Spice cookie from Tim Hortons. It's soooooo good!!!
    12-22-09 08:41 PM
  5. JayZ78's Avatar
    Mine is still in capital letters too
    mine is lowercase, and I'm getting picture mail now. So it looks like they are working on it.
    12-22-09 08:41 PM
  6. kwright817's Avatar
    Hey did anyone else notice on VZW that the service went from all caps to lower case 1xev? usually means blackberry is down all together. maybe that's a sign that they're working on something?
    I noticed that the blackberry symbol after the 3g on my VZW Tour with 5.0.0.230 is now missing. So, BIS must be completely down if we are not even connecting to the RIM servers.
    12-22-09 08:42 PM
  7. Itaku's Avatar
    This is more than a pin outage. This is a full blown BIS outage, for verizon anyway. http://forums.crackberry.com/f156/co...outage-390876/
    12-22-09 08:42 PM
  8. metalwraith's Avatar
    Bolt or Opera probably use WAP and not BIS.
    I have BOLT configured to use my Wi-Fi connection at home and at work. If without Wi-Fi I take it off and use it's standard settings. Plus it uses a socket connection by default not http.
    12-22-09 08:42 PM
  9. gemni73's Avatar
    I am very much in a bad way without Twitter on my phone!
    yeah I am having twitter and beejive withdrawals. funny years ago the phone was only used for making calls and now fastforward to now and we do everything on our phones and lose it when we can't socialize!! sucks!!
    12-22-09 08:43 PM
  10. davidnc's Avatar
    woo, lower now to 1xev either they are working on it or its getting worse ,
    12-22-09 08:43 PM
  11. Laureanne's Avatar
    EMail BBM, Face book, web all down in Poughkeepsie NY
    12-22-09 08:44 PM
  12. jwarnoc's Avatar
    The Blackberry symbol is also gone on my Storm2. When I try the Internet, I get a message saying "There is insufficient coverage to process your request."
    12-22-09 08:44 PM
  13. henrietta's Avatar
    Bolt or Opera probably use WAP and not BIS.
    That makes sense.
    12-22-09 08:44 PM
  14. vivianna's Avatar
    Same here in Staten Island NY
    12-22-09 08:45 PM
  15. WickeDhehe's Avatar
    Anyone know when it's supposed to be fixed?
    12-22-09 08:45 PM
  16. Socadaddy's Avatar
    ughh i just looked at my bb and noticed the lower case ev. i really hope they're working on it withdrawal symptoms are starting!
    Yep. I just looked at my phone. No BB symbol next to 3G and services says that BIS is not connected. VZW
    Last edited by Socadaddy; 12-22-09 at 08:47 PM.
    12-22-09 08:45 PM
  17. ITF36059's Avatar
    As of 2041 EST in Pittsburgh with Verizon. BIS Email, BBM, Web browser, and other data services are unavailable.
    And Yinz just thought it was a Burgh thing n' at.
    12-22-09 08:46 PM
  18. w_bovine's Avatar
    Los Angeles area has been without data for at least 3 hours now. It's 6:45 PDT right now. AT&T.
    12-22-09 08:46 PM
  19. Nelimungous's Avatar
    This is such BS! SO much for being mobile! I got NOTHING here in St. Louis. Cant even use WiFi!
    12-22-09 08:47 PM
  20. SaltAquatics's Avatar
    Los Angeles area has been without data for at least 3 hours now. It's 6:45 PDT right now. AT&T.
    Im up in Oregon. Try 6 hours...
    12-22-09 08:48 PM
  21. Sandman333's Avatar
    looks like its up and running again wooohoooooo!!!!!!
    Not here it's not. I've got nothing....
    12-22-09 08:48 PM
  22. davidnc's Avatar
    Anyone know when it's supposed to be fixed?
    next year , maybe (j/k) , hey 750 more people and we break the record for most ever online again
    12-22-09 08:48 PM
  23. saleen2002's Avatar
    in in sf bay area and its been over 7 hours for me.....need RIM to fix it now lol. oh and i have sprint
    12-22-09 08:49 PM
  24. Alliana07's Avatar
    I'm in CT on Verizon... got the little 1xev, BBM not working, neither is Yahoo Messenger (anyone else have that issue too?). I hope they fix this soon... I use my phone a lot at work!!!
    12-22-09 08:49 PM
  25. brezzy1's Avatar
    Oh no why is this happening? I am seriously addicted. I think they do stuff like this as torture

    Posted from my CrackBerry at wapforums.crackberry.com
    12-22-09 08:49 PM
1,384 ... 2021222324 ...
LINK TO POST COPIED TO CLIPBOARD