1. anon(7808135)'s Avatar
    My Z10 will restart sometimes when I set it down and it sometimes does it when I do the swipe to unlock gesture. What is causing these problems?

    Posted via the Android CrackBerry App!
    04-03-14 04:06 PM
  2. masterscarhead1's Avatar
    Ok, so try this. Bang the phone against YOURSELF with some force. DO NOT bang it against a hard surface.
    See if it restarts. There are many reports where the battery is loose in the slot
    04-03-14 04:10 PM
  3. avyguy23's Avatar
    Does it charge proper? If it takes a second to recognize charger then that a sign of a loose battery. If it's been dropped a lot or had a few good ones the terminals can get pushed in. This is common in all phones especially the galaxy's

    Posted via CB10
    04-03-14 05:03 PM
  4. BB10user07's Avatar
    Oh crap not again

    Posted via CB10
    blakobecwa likes this.
    04-03-14 05:04 PM
  5. sleepngbear's Avatar
    Mine did that. Very rarely at first, then daily after one OS upgrade, then it settled down to once every blue moon. Even on one of the later leaks it still did it, though it was very infrequent. Maybe once every couple of weeks, if that. They don't all do it, and when they do it's usually pretty sporadic. Try loading up one of the later leaks if you can and see if that solves it.
    04-03-14 05:09 PM
  6. anon(7808135)'s Avatar
    I'm not kidding you, its restarted at least 12 times in 3 hours. So I should probably exchange it for a different one?

    Posted via the Android CrackBerry App!
    04-03-14 05:22 PM
  7. anon(7808135)'s Avatar
    It does charge properly also

    Posted via the Android CrackBerry App!
    04-03-14 05:23 PM
  8. masterscarhead1's Avatar
    It does charge properly also

    Posted via the Android CrackBerry App!
    You could always just put something to make the battery tighter
    04-03-14 05:35 PM
  9. anon(7808135)'s Avatar
    I shouldn't have to do that though... Z30 doesn't do this crap, right?

    Posted via the Android CrackBerry App!
    04-03-14 05:41 PM
  10. sleepngbear's Avatar
    I shouldn't have to do that though... Z30 doesn't do this crap, right?

    Posted via the Android CrackBerry App!
    No, you shouldn't have to mess with it like that to get it to work right. 12 times in three hours is definitely a problem. I'd exchange it. Or look for a Z30. In the week I've had mine, it hasn't had a single hiccup of any kind. You're with T-Mo? The STA100-5 works perfectly with them.
    04-03-14 06:05 PM
  11. The Big Picture's Avatar
    My friend had the same problem.

    Try cleaning the battery contacts (very gently!) on the battery and device.

    Worked for him.

    Q10SQN100-3/10.2.1.2228, Z30, Z10, iP5, SGS3
    04-03-14 06:10 PM
  12. ElementCDN's Avatar
    The battery is loose. Take it out and put it back in again. Make sure the battery door is on snug afterwards.

    Posted via CB10
    04-03-14 06:39 PM
  13. anon(7808135)'s Avatar
    Okay, I will try that guys. I will let you know tomorrow if it helps any.

    Posted via the Android CrackBerry App!
    04-03-14 09:27 PM
  14. VancIsland's Avatar
    I shouldn't have to do that though... Z30 doesn't do this crap, right?

    Posted via the Android CrackBerry App!
    Prob won't happen with a Z30... because the battery is fixed in place, right. ;-)

    Shoving a small folded piece of paper behind the battery & forcing it tighter to the contacts has certainly stopped all my reboots. They were apparently all related to battery being loose.

    I'm not upset with it.. **** wears out. Such is life.

    Posted via CB10
    04-03-14 11:37 PM
  15. anon(7808135)'s Avatar
    I had a software update last night that was 5mb. Not very big but I did update and the restarting has stopped.

    Posted via CB10
    Toodeurep likes this.
    04-04-14 03:47 PM
  16. Tank1978's Avatar
    I'm not kidding you, its restarted at least 12 times in 3 hours. So I should probably exchange it for a different one?

    Posted via the Android CrackBerry App!
    Go exchange it

    Posted via CB10
    04-04-14 04:23 PM
  17. anon(7808135)'s Avatar
    Go exchange it

    Posted via CB10
    It better now since I updated

    Posted via CB10
    sleepngbear likes this.
    04-04-14 04:28 PM
  18. The Big Picture's Avatar
    It better now since I updated

    Posted via CB10
    How long ago did you get your device?

    Q10SQN100-3/10.2.1.2228, Z30, Z10, iP5, SGS3
    04-04-14 05:01 PM
  19. anon(7808135)'s Avatar
    How long ago did you get your device?

    Q10SQN100-3/10.2.1.2228, Z30, Z10, iP5, SGS3
    I got it in December
    04-13-14 07:43 PM
  20. Tank1978's Avatar
    I'd replace it, just incase it reappears

    Posted via CB10
    04-14-14 04:56 AM
  21. crackbrry fan's Avatar
    Take it back for a replacement, it's your battery contacts hopefully you didn't drop it. In any case BlackBerry through your carrier will replace it for you.

    Posted via CB10
    04-14-14 10:43 PM
  22. deshanar814's Avatar
    I have the same issue. I'll wake up in the morning and it's restart. I'll have it a few time in the day it does it. Tried the batter pull out and all that junk and I've had mine since October I believe it was. It's not even a year old but I've had a couple of drops too so that could been the cause I guess right.

    Posted via CB10
    04-18-14 09:57 AM

Similar Threads

  1. Should I Get a Z30 or Z10?
    By Kaenon11 in forum BlackBerry Z30
    Replies: 58
    Last Post: 04-12-14, 06:31 AM
  2. Replies: 7
    Last Post: 04-04-14, 03:58 PM
  3. Question on synching two Z10 devices.
    By KR2013 in forum BlackBerry Z10
    Replies: 3
    Last Post: 04-04-14, 11:56 AM
  4. Anyone have Star Wars Assault Team working?
    By UMLD in forum More for your BlackBerry 10 Phone!
    Replies: 3
    Last Post: 04-03-14, 06:43 PM
  5. Can't use Z10 during backup?
    By alphecca in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 04-03-14, 05:02 PM
LINK TO POST COPIED TO CLIPBOARD