1. roadwarrior69's Avatar
    This is strange, why would all of the sudden I can't download a fresh copy of yahoo messenger. I've had a copy on my 8830 for the last year and I'd periodically go to the bb help site to see if a new version is available.

    Now after doing the update to 4.5.127, I'm getting that I don't meet requirements. Anyone know if the OS upgrade to 4.5? Everything else seemed to be working ok, outside of laggy browsing and startup.

    Also was thinking of upgrading, seems like a new os 4.5.136 is available? Worth it?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-09 04:15 PM
  2. roadwarrior69's Avatar
    Actually, can't download ANY of the messengers!

    Help!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-28-09 05:29 PM
  3. blackmagik84's Avatar
    I know! I tried to d/l AIM and Live Messenger and it's claiming my BB doesn't meet the requirements. I have no idea what to do.
    02-28-09 08:58 PM
  4. redluke's Avatar
    Ugh Me Too!
    02-28-09 09:47 PM
LINK TO POST COPIED TO CLIPBOARD