1. caliwrestla's Avatar
    my yahoo messanger program hasnt been working. it was working fine till i got this hour glass that wouldnt go away so i did a battery pull. i tried deleting and reinstalling the program. and sending service books and the host routiing table but still doesnt work. my data works cause aol works still. i have a bb curve and 4.5.081 the official os from tmobile. any body got suggestions on how to fix or is the servers just down at yahoo today ? thanks
    12-05-08 10:58 PM
  2. xkylar's Avatar
    It hasn't worked for me today either. I asked my friends that have BB and found out I wasn't the only one. None of us can login to yahoo messenger. I'm thinking it could be Yahoo not unless your from Guam like us and it's our service provider.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-08 11:03 PM
  3. amazinglygraceless's Avatar
    Hasn't been working since this afternoon:

    http://forums.crackberry.com/f52/yah...sanger-109593/

    http://forums.crackberry.com/f35/beejive-109680/
    Last edited by amazinglygraceless; 12-05-08 at 11:09 PM.
    12-05-08 11:05 PM
  4. caliwrestla's Avatar
    im from california wit tmobile
    12-05-08 11:08 PM
  5. amazinglygraceless's Avatar
    im from california wit tmobile
    The problem is not location or carrier specific. It is system wide.
    12-05-08 11:11 PM
  6. lamonicaj's Avatar
    still a no go for me too..........
    12-05-08 11:16 PM
  7. lamonicaj's Avatar
    its back up now
    12-05-08 11:22 PM
  8. noaim's Avatar
    yahoo messenger had maintenance today world wide..

    nothing to do with the phone or versions on any phone.
    12-05-08 11:37 PM
  9. BlitzedATL's Avatar
    its back up now
    not for me. Tries to connect but times out and is a no-go.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-08 11:40 PM
  10. Darryn's Avatar
    Yep - Australia too Just glad to hear its not only me
    12-05-08 11:42 PM
  11. H_D's Avatar
    Still down for me on JiveTalk.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-08 11:45 PM
  12. drgyrl83's Avatar
    Wow glad I saw this forum. I am on sprints network and I have the 8330 curve and yahoo messenger hasn't been working for me at all today!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-05-08 11:51 PM
  13. lamonicaj's Avatar
    false alarm....it lets me log in, but it's not showing me any of my friends :-(
    12-05-08 11:52 PM
  14. Kaylajoy21's Avatar
    Happy I saw this, because mine won't log in either
    12-05-08 11:53 PM
LINK TO POST COPIED TO CLIPBOARD