1. robert24b's Avatar
    I have searched and searched, and the conclusion I have arrived at is that most if not all BB's have jave script issues.
    I have an 8830 from verizon and I can't even log onto the verizon site without my browser locking up! I have tried different configurations with no success. It would seem to me that there would be eventually be some sort of download that would at least allow the phone to eventually view java script pages instead of hanging on the "running script" screen. I was wondering if there has been any sort of resolution for this issue or should I just learn to accept it?
    Does the curve have any more success with this?
    Don't even get me started on the inability to receive MMS.

    Thanks for any info
    10-21-08 09:00 PM
  2. jeffh's Avatar
    You probably found this in your search, but in case you missed it, your wap viewing problem could be due to having the wrong browser settings. The default settings don't work well. For better performance on wap pages, check all the boxes in Options / Browser Configuration. "Support Style Sheets" is critical for the wapforums pages to display properly.
    10-21-08 09:23 PM
  3. robert24b's Avatar
    Thank you, but unfortunately this config. actually slows things down. I have had more luck copying my girlfriends curve configuration (default from verizon) which includes the following items as checked: "prompt to enable javascript" , "use foreground/background colors/images" , "on wml & html pages" with the emulation mode set to bberry. This actually speeds it up a little, enough to not want to throw the phone. I have also deleted the history, cache, and cookies.
    I guess if this is all I can do then I need to accept it. (but I don't really want to)

    Thanks for your time.
    10-21-08 10:56 PM
  4. jeffh's Avatar
    You're correct, the settings I posted are not going to be the fastest. They may be the slowest, I don't know, but they make wap.crackberry.com look good.

    I found this thread by searching the forum for "speed up browser." It may give you some more ideas to try.
    http://forums.crackberry.com/f2/opti...-forums-69057/

    If that doesn't help, try the search yourself with the same terms. I got a lot of hits and just picked this one to paste since I saw Reed had posted.
    10-21-08 11:02 PM
LINK TO POST COPIED TO CLIPBOARD