04-01-14 02:55 PM
215 12345 ...
tools
  1. Omnitech's Avatar
    Yeah I've just lost all my sms. This isn't the first time something like thus has happened.

    There are various reasons why that might happen that may not have anything in common with what the OP here is experiencing.

    For example, the OS 10.1 "Maintenance Release" caused this problem after upgrade for many people. There was a flaw in the migration logic after they made a change in the location of the SMS database, apparently.

    However in general, this kind of thing is most likely due to some sort of corruption in the Hub database. Which might occur due to a problematic app that is locking that database, or a system crash, battery removal, or some other bug.
    02-27-14 05:48 PM
  2. Omnitech's Avatar
    From the other threads it looks like everything is deleted from the server.
    I think this is pretty serious.

    Lately, I think since the last update, I?ve noticed that when I restart my phone, my work outlook account takes forever to repopulate the Hub.

    If the local copy of your email from Outlook.com is lost, then it will have to be resynchronized. In such a case it's no surprise at all that that process may take a while, especially if you are trying to synchronize a large mail account going back a long time.

    If you want resyncs to be quicker, turn off the "forever" sync setting or limit the number and size of folders that you sync to the handheld.
    Last edited by Omnitech; 03-06-14 at 03:35 AM. Reason: typo
    02-27-14 05:50 PM
  3. Omnitech's Avatar
    I've already reset to factory settings once and rebuilt the phone from contacts to accounts to sounds to apps and it's still not working right.

    What is the OS version you have been running before and after, please?
    02-27-14 05:52 PM
  4. Omnitech's Avatar
    3 months of received and sent work emails gone in my case. SMS weren't a big deal really, nothing important there.

    Maybe I should go back to old threads to verify, but I do not recall you stating previously that this affected SMS in your case.


    It's quite possible Yahoo, gmail and outlook "upgraded" their protocols recently they advised of this, there exists a possibility that it's a server issue

    As we can see with the article you posted a link to re: Gmail, there's always a possibility of this being a factor.

    On the other hand, that does not explain all Hub content going missing at the same time.

    Pity I didn't see this earlier, I would have asked the OP to check when the last boot time was. My first guess is the device crashed during the night and corrupted the Hub db in the process. This kind of thing was common last year when a lot of people (like myself) were afflicted by the random restart issue before that got addressed.
    02-27-14 06:00 PM
  5. crackbrry fan's Avatar
    Maybe I should go back to old threads to verify, but I do not recall you stating previously that this affected SMS in your case.





    As we can see with the article you posted a link to re: Gmail, there's always a possibility of this being a factor.

    On the other hand, that does not explain all Hub content going missing at the same time.

    Pity I didn't see this earlier, I would have asked the OP to check when the last boot time was. My first guess is the device crashed during the night and corrupted the Hub db in the process. This kind of thing was common last year when a lot of people (like myself) were afflicted by the random restart issue before that got addressed.
    Thanks ,but if it's a big issue it's very disconcerting, I know that those free email providers were doing "upgrades" and I know that Gmail actually admitted to deleting the emails but the sms and other messaging items being deleted is worrisome, I think that OP will respond to you he is around.



    Posted via CB10
    02-27-14 06:06 PM
  6. Omnitech's Avatar
    I have been unable to get phone support from Gmail or Yahoo.

    No surprise there, you're using the free service, right?



    I'm over losing the emails at this point and more concerned with the overall issue with HUB malfunction. I believe this is a BlackBerry issue and their support should be the point of contact. I sincerely appreciate your attempts to help.

    The good thing about Gmail in this particular scenario is that they basically never delete anything, even if you use the "delete" feature. So the data should be recoverable.

    However free services are 'best effort', so unless someone can suggest a way to get some attention from them, I don't want to create false hope there.

    In addition to OS version, I'd like to get an idea of some things:


    • Number of messages previously in Hub for each account
    • Type of network you were connected to (LTE, 4G/HSPA/WiFi, etc) and carrier
    • General reliability of your mobile connection
    • List of apps of the following type: Sideloaded/Android, Notification apps, Email apps, messaging apps, headless apps
    • Any other recent instances of spontaneous crashes? Freezes? Battery pulls?
    • Have you done any data restores recently? When you installed this OS?


    Thanks.
    02-27-14 06:06 PM
  7. belfastdispatcher's Avatar
    Maybe I should go back to old threads to verify, but I do not recall you stating previously that this affected SMS in your case.
    I did, go back and check if you wish.


    Sent from my iPhone using CB Forums
    02-27-14 06:08 PM
  8. Omnitech's Avatar
    I did, go back and check if you wish.

    OK, thanks.
    02-27-14 06:12 PM
  9. crackbrry fan's Avatar
    No surprise there, you're using the free service, right?






    The good thing about Gmail in this particular scenario is that they basically never delete anything, even if you use the "delete" feature. So the data should be recoverable.

    However free services are 'best effort', so unless someone can suggest a way to get some attention from them, I don't want to create false hope there.

    In addition to OS version, I'd like to get an idea of some things:


    • Number of messages previously in Hub for each account
    • Type of network you were connected to (LTE, 4G/HSPA/WiFi, etc) and carrier
    • General reliability of your mobile connection
    • List of apps of the following type: Sideloaded/Android, Notification apps, Email apps, messaging apps, headless apps
    • Any other recent instances of spontaneous crashes? Freezes? Battery pulls?
    • Have you done any data restores recently? When you installed this OS?


    Thanks.
    I am on BES and I am also curious to know if any customers have have had this issue. I spoke with IT earlier and they said no one on our system has encountered this problem.

    Posted via CB10
    02-27-14 06:16 PM
  10. belfastdispatcher's Avatar
    Whatever causes this bug, it reaches beyond the device software, it's causing email accounts to behave in a way they're not supposed to, ie not moving deleted emails to deleted folder.


    Sent from my iPhone using CB Forums
    bbq10l likes this.
    02-27-14 06:31 PM
  11. bbq10l's Avatar
    This is why precisely I believe it's a server issue if you delete from device or even the desktop the deleted emails WILL be in trash you need to contact Gmail/ Yahoo and ask them what's going on, they CAN do a system Restore of deleted emails but time is of essence if it's not done promptly you will lose it forever.

    Posted via CB10
    I don't believe it's a server issue. It is a BlackBerry issue and BlackBerry needs to deal with it. My email account passwords on my q keep disappearing, and I have to keep reentering. I also have an iphone and this has NEVER happened. Only on BlackBerry. Too many people have experienced this to blame servers.

    Posted via CB10
    02-27-14 06:31 PM
  12. crackbrry fan's Avatar
    I don't believe it's a server issue. It is a BlackBerry issue and BlackBerry needs to deal with it. My email account passwords on my q keep disappearing, and I have to keep reentering. I also have an iphone and this has NEVER happened. Only on BlackBerry. Too many people have experienced this to blame servers.

    Posted via CB10
    https://discussions.apple.com/message/16908225#16908225

    http://www.galaxys4forums.net/forum/...-accounts.html

    https://windowsphone.uservoice.com/f...rver-when-they

    Posted via CB10
    Last edited by crackbrry fan; 02-27-14 at 08:29 PM.
    02-27-14 06:45 PM
  13. anon6040766's Avatar
    As someone who is on the cusp of buying a Z10 this is extremely disconcerting. The idea of a Blackberry product being unreliable in regards to email/sms is completely unacceptable and wholly incongruent to the Blackberry brand.

    We need a solid/quickly implemented solution ASAP.
    It is stable. All platforms have bugs. I've had a white and black Z10, white and black Q10, and a Z30. I've never had an issue until now.

    I'm annoyed it was all wiped but after resetting it and loading a backup from last month, everything in the HUB is working great.

    Posted via my BlackBerry Z30 on VZW from Philly
    Omnitech likes this.
    02-27-14 06:56 PM
  14. anon6040766's Avatar
    No surprise there, you're using the free service, right?






    The good thing about Gmail in this particular scenario is that they basically never delete anything, even if you use the "delete" feature. So the data should be recoverable.

    However free services are 'best effort', so unless someone can suggest a way to get some attention from them, I don't want to create false hope there.

    In addition to OS version, I'd like to get an idea of some things:


    • Number of messages previously in Hub for each account
    • Type of network you were connected to (LTE, 4G/HSPA/WiFi, etc) and carrier
    • General reliability of your mobile connection
    • List of apps of the following type: Sideloaded/Android, Notification apps, Email apps, messaging apps, headless apps
    • Any other recent instances of spontaneous crashes? Freezes? Battery pulls?
    • Have you done any data restores recently? When you installed this OS?


    Thanks.
    I'd say 25 emails in each of 3 accounts, 30 texts.
    Full Bars Verizon 4GLTE but connected to WiFi.
    Very reliable. Can't remember last dropped call
    Stock Verizon Z30, no Sachesi, no leaks, no Android apps.
    Have some BBM channels I follow but don't comment in
    No recent changes or issues, Z30 so can't pull battery I don't think.
    Same OS as when purchased (I know go get 10.2.1 but cut a guy a break, last thing on my mind.)

    ***Reset it to factory settings and loaded a backup from January 31. Always backup last day of the month. Everything is working perfect now. Of course I didn't get what I lost, but everything new is coming in right.

    How do check last boot time? Although since I've loaded that's probably my last boot time...SMH

    Posted via my BlackBerry Z30 on VZW from Philly
    02-27-14 07:11 PM
  15. Omnitech's Avatar
    My email account passwords on my q keep disappearing, and I have to keep reentering.

    Completely separate, longtime known issue. Much worse on older OS versions. What OS version is your device running?

    Exacerbated by flaky or constantly switching internet link. Eg if you have an unreliable home WiFi signal or you leave WiFi on and let the device connect randomly to hotspots as you walk down the street, it will happen more frequently than if you do not go in and out of signal coverage.

    Yes, it is a BB10 issue.

    No, it is not related to the subject of this thread.
    anon(5624621) likes this.
    02-27-14 07:12 PM
  16. ray689's Avatar
    I may have missed it but did the OP say whether they were on a leak or official OS? What about you Belfast...be honest.

    Posted via CB10
    02-27-14 07:46 PM
  17. anon6040766's Avatar
    I may have missed it but did the OP say whether they were on a leak or official OS? What about you Belfast...be honest.

    Posted via CB10
    OP here...original OS that came with my Verizon Z30. No reason to lie.

    OS: 10.2.0.1233
    Software: 10.2.0.262

    Posted via my BlackBerry Z30 on VZW from Philly
    02-27-14 07:56 PM
  18. Omnitech's Avatar
    I'd say 25 emails in each of 3 accounts, 30 texts.
    Full Bars Verizon 4GLTE but connected to WiFi.
    Very reliable. Can't remember last dropped call
    Stock Verizon Z30, no Sachesi, no leaks, no Android apps.
    Have some BBM channels I follow but don't comment in
    No recent changes or issues, Z30 so can't pull battery I don't think.
    Same OS as when purchased (I know go get 10.2.1 but cut a guy a break, last thing on my mind.)

    ***Reset it to factory settings and loaded a backup from January 31. Always backup last day of the month. Everything is working perfect now. Of course I didn't get what I lost, but everything new is coming in right.

    How do check last boot time? Although since I've loaded that's probably my last boot time...SMH

    I didn't see the OS version listed yet.

    Thanks for the other info.

    Yes, "last boot time" isn't going to help when you've rebooted the device 10 times since then.

    That could have been interesting if you had checked it as soon as you saw the empty Hub.

    There are logs on the device but IIRC they don't last through many reboots unless you make some special settings and I would have to review whether there is a way for end-users to read them. Normally they are just sent to BlackBerry via a procedure that I forget at the moment.
    02-27-14 07:59 PM
  19. Omnitech's Avatar
    How do check last boot time?

    Settings/About/Hardware (last line on screen)

    BTW, any apps installed in the categories I listed? (There were several other than Android)
    02-27-14 08:02 PM
  20. nnik's Avatar
    you guys really need to stop deleting your emails if you wanna keep them
    ray689 likes this.
    02-27-14 08:08 PM
  21. anon6040766's Avatar
    I didn't see the OS version listed yet.

    Thanks for the other info.

    Yes, "last boot time" isn't going to help when you've rebooted the device 10 times since then.

    That could have been interesting if you had checked it as soon as you saw the empty Hub.

    There are logs on the device but IIRC they don't last through many reboots unless you make some special settings and I would have to review whether there is a way for end-users to read them. Normally they are just sent to BlackBerry via a procedure that I forget at the moment.
    Original Z30 OS that was on device when bought at launch from Verizon.

    OS: 10.2.0.1233
    Software: 10.2.0.262

    Weird, everything is fine now. I only did one reboot with and without SIM in. Then just switched to Q10 and wiped the Z30.

    Later on loaded my last backup from January 31 as I backup last day of every month. Through the day got many messages on Q10. After reloading backup on Z30 and entering email passwords, today's messages all pushed over to the Z30 and HUB populated. Z30 back on about 2 hours and working like normal. HUB is working fine. Lost messages are obviously gone, but it's working now. Wish I knew what happened so I could avoid it again.

    Here's the funny thing. I had knee surgery two weeks and have been in a recliner since recovering and am on pain meds and had a rough night sleep. It's very possible I got one of those annoying 4am emails and hit delete all prior. Guess we'll only know if it happens again.

    Posted via my BlackBerry Z30 on VZW from Philly
    02-27-14 08:15 PM
  22. qwerty4ever's Avatar
    I had this happen after a previous software update. It took almost 24 hours for the issue to self-resolve.

    Posted via the BlackBerry Q5 using CB10.
    02-27-14 08:15 PM
  23. anon6040766's Avatar
    Settings/About/Hardware (last line on screen)

    BTW, any apps installed in the categories I listed? (There were several other than Android)
    No messaging apps. No notification apps. Just your standard CBS Sports, CB10, Wikipedia, IMDB, Flipboard, etc.

    And yeah, last reboot was tonight 7pm Eastern Time when I loaded a backup

    Posted via my BlackBerry Z30 on VZW from Philly
    02-27-14 08:20 PM
  24. Omnitech's Avatar
    Weird, everything is fine now. I only did one reboot with and without SIM in. Then just switched to Q10 and wiped the Z30.

    If you already had the same email accounts configured on the Q10, I wonder if it re-synced the messages on the Q10 back to the server? Or was that device idle for a long time?



    Through the day got many messages on Q10. After reloading backup on Z30 and entering email passwords, today's messages all pushed over to the Z30 and HUB populated. Z30 back on about 2 hours and working like normal. HUB is working fine. Lost messages are obviously gone, but it's working now. Wish I knew what happened so I could avoid it again.

    Yep, so you lost messages from approx 1/31 to 2/26 or so, sounds like.



    I had knee surgery two weeks and have been in a recliner since recovering and am on pain meds and had a rough night sleep. It's very possible I got one of those annoying 4am emails and hit delete all prior. Guess we'll only know if it happens again.

    Yeah I have made this point in the past wrt to this issue but people tend to get offended and defensive about it.

    Though I still think there is some kind of technical issue going on with this. Not least because that would not explain all the data from other email accounts, SMS and so on, all disappearing at the same time. Phone call logs too, right?

    That said, the "Delete all prior" function needs WAY better warning popups, in my opinion. The UI for that is confusing - looks like the regular trashcan.
    02-27-14 08:33 PM
  25. Bla1ze's Avatar
    Just as an FYI, I have sent this and many other related threads off to BlackBerry for review. How long it will take or if there will even be resolution shared is out of my control but I have made them aware of the issue and noted that is a point of high concern.
    02-27-14 08:41 PM
215 12345 ...

Similar Threads

  1. Z30 price went up to 199 again?
    By rblee26 in forum General Carrier Discussion
    Replies: 6
    Last Post: 03-20-14, 08:32 PM
  2. BlueTooth connection to PC not working
    By GrahamNet in forum BlackBerry Torch Series
    Replies: 3
    Last Post: 03-04-14, 01:00 PM
  3. BlackBerry needs to hammer AT&T
    By jgrobertson in forum General Carrier Discussion
    Replies: 26
    Last Post: 03-03-14, 12:17 PM
  4. upgrade to z30 question
    By rottencorpse in forum BlackBerry Z10
    Replies: 2
    Last Post: 03-02-14, 09:57 AM
  5. Invite to BBM from txt message
    By jasm817 in forum General BBM Chat
    Replies: 3
    Last Post: 03-01-14, 04:56 PM
LINK TO POST COPIED TO CLIPBOARD