1. hawkeye680's Avatar
    I have XPlayer installed. Whenever I get a WMV or other video file emailed to me, I don't have the option of opening the file. What am I doing wrong?

    I looked but could not find an answer to this. If you can point me to a thread I would appreciate it.
    06-13-08 09:30 AM
  2. scorpiodsu's Avatar
    Are you able to save the video to your MicroSD card? If so, try that. I was having trouble to. I can only run videos from my MicroSD card. Maybe there's something wrong with mine too but I can't complain because I don't watch vids that much. Try it and see if that helps.
    06-13-08 09:44 AM
  3. detman101's Avatar
    Wait, so with Xplayer you can play WMV files?
    I've gotta get this because the native media player will open some WMV files and not others. And then if it does open it they play back so choppy...


    Dm
    06-13-08 11:38 AM
  4. hawkeye680's Avatar
    Are you able to save the video to your MicroSD card? If so, try that. I was having trouble to. I can only run videos from my MicroSD card. Maybe there's something wrong with mine too but I can't complain because I don't watch vids that much. Try it and see if that helps.
    No card yet, maybe that is the problem. Thanks.
    06-13-08 12:04 PM
  5. nbritton's Avatar
    I have a card and i am unable to save the attachment from the email. What actions must you take to compelte this?
    06-24-08 01:56 PM
  6. detman101's Avatar
    I have a card and i am unable to save the attachment from the email. What actions must you take to compelte this?
    Sadly, I don't think that the Email browser in our Berries recognize .WMV attachments. I always have to download and view them from a computer.



    Dm
    06-24-08 02:46 PM
LINK TO POST COPIED TO CLIPBOARD