1. tomtom89's Avatar
    my phone service got cut off today, and i figured that if i couldnt use data, i could just use one of the many wifi networks at my school. however, every single time i tried to turn on my wifi my phone restarted. the screen went black, the indicator light was red for a few seconds- it just completely restarted. i even went to the wifi options and tried to detect wireless networks. it said "turning on wifi" and then it restarted again.

    i dont know why this is happening or how to fix it. any help would be much appreciated.
    09-30-09 02:26 AM
  2. maiia's Avatar
    Have you tried a battery pull?

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-09 02:59 AM
  3. tomtom89's Avatar
    yeah i have. still the same result. im getting impatient. my blackberry is useless if i cant communicate with it.i have no idea what the deal is...
    09-30-09 03:38 AM
  4. katiepea's Avatar
    sounds like you probably need to do a wipe and reinstall
    09-30-09 03:42 AM
  5. tomtom89's Avatar
    what do you mean by wipe and reinstall? i assume reinstall means my OS, but wont that wipe it anyway?
    09-30-09 03:51 AM
  6. katiepea's Avatar
    simply reinstalling doesn't do a low end wipe, i have much better results when i wipe prior to installation (using bbsak (blackberry swiss army knife)) the newest os's are nice
    09-30-09 03:54 AM
  7. tomtom89's Avatar
    ok so i did an update and the same thing happens, what do i do?
    Last edited by tomtom89; 09-30-09 at 06:12 AM.
    09-30-09 04:03 AM
LINK TO POST COPIED TO CLIPBOARD