1. maxm20's Avatar
    so i'm connected to my network, but in set up connections, wifi is selected and says my network name, but it has a white "-" next to it and not a green checkmark. how do i get it actually connected and using the wifi?
    09-10-09 06:53 PM
  2. aristile's Avatar
    You are not going to get the green check mark because AT&T does not offer UMA. The white dash is good, enjoy your connection!

    For more information, check the WiFi Guide link in my signature.
    09-10-09 06:56 PM
  3. maxm20's Avatar
    on the web, the top right says EDGE and not WIFI. is that okay?

    it just downloaded google maps in about 28 seconds, does that seem right for wifi? (my wifi on computer is very fast)
    09-10-09 07:00 PM
  4. aristile's Avatar
    on the web, the top right says EDGE and not WIFI. is that okay?

    it just downloaded google maps in about 28 seconds, does that seem right for wifi? (my wifi on computer is very fast)
    Check that Guide I mentioned. For the WiFi to work in your Browser, you need to set it up to use that connection:

    Browser > BB Button > Options > Browser Configuration > Browser = Hotspot

    Browser > BB Button > Options > General Properties > Browser = Hotspot
    09-10-09 07:05 PM
  5. maxm20's Avatar
    hmm... i didn't do that you just said, but now automatically ,the checkmark is green... oh well it works, hopefully it works every time now lol
    09-10-09 07:13 PM
  6. cbwannabe's Avatar
    I too am on AT&T and the green check (on right) is checked.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-10-09 09:46 PM
LINK TO POST COPIED TO CLIPBOARD