1. chokeoloko's Avatar
    Okay I have a unlocked blackberry bold that I use and Im wondering if anyone knows how to fix this problem. The wifi works because I used it on this phone before but when Im at home and in other places that I know have wifi it wont connect to it or find it. For example at home I have a laptop hooked up to linksys wifi but the bold can't find it.

    Can anyone help?
    01-16-10 12:34 PM
  2. gerry702's Avatar
    have you tried to unplug the power from router for about 10 seconds then restart and see if blackberry sees it then if not post
    01-16-10 12:53 PM
  3. chokeoloko's Avatar
    Im not using a router I dont have one in my house. Linksys is the normal wifi around here, I think its provided free in this area. But every once in awhile it will catch it and id be able to go online for a couple minutes then it disappears again
    01-16-10 01:11 PM
  4. mostlydo's Avatar
    are you able to connect in a starbucks?? or library???? where they have a solid wifi network.... most of the time its the router settings that create the issue with your device not being able to connect.
    01-16-10 01:16 PM
  5. Laura Knotek's Avatar
    It sounds like you don't have a strong signal. There is really nothing you can do if it's not your router and your own network.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-10 01:17 PM
  6. afrodan's Avatar
    Its not the normal wifi someone has an open ap

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-10 04:36 AM
LINK TO POST COPIED TO CLIPBOARD