1. Jenl79's Avatar
    I know nothing about using Wifi. I have an 8320..and at work I have no reception. I would love to listen to Pandora but dont know how to since I have no reception. My coworker listens to it through her Ipod touch..and Wifi..so I was playing around with my BB and it seemed to locate the Wifi connection in the hospital, I accepted this, however I still dont know if im doing this right. I tried to sign in to Pandora, it kept saying "signing in" and the arrows were flashing like mad in the upper right corner like it WANTED to do something. After 5 min I just shut it down. Do I need to have reception in order to use my BB Wifi or whatever. I know nothing about Wifi. Help is GREATLY appreciated!!
    10-08-09 05:00 PM
  2. keepit dry's Avatar
    Do you have your browser set to HOTSPOT? It will need to be to use WiFi.
    10-08-09 09:14 PM
  3. wnm's Avatar
    I don't think the browser is an issue when using Pandora. I think there is a setting in Pandora to chose between mobile network or WiFi. However, from what you said, I don't think you have completed the Pandora registration yet which can only be done via mobile network.

    Start by getting registered which you can do anywhere, and then work on WiFi streaming at the hospital.
    10-09-09 06:53 AM
  4. Jenl79's Avatar
    I am registered to Pandora. I do listen to it outside of work. I just never tried to at work because there is no reception here.
    In "set up Wifi" and then "scan for a Wifi network"..it says my work network and it says "connected". Now what do I do? Go to open Pandora?
    10-09-09 09:50 AM
  5. plunkingtom's Avatar
    Can you access the internet from that connection?
    10-09-09 10:16 AM
  6. Jenl79's Avatar
    When I went to open my internet browser, Its says my company's Wifi "by clicking accept, you agree to the terms of use"....and it wont let me click on Accept. Ugh!!
    10-09-09 10:25 AM
  7. plunkingtom's Avatar
    Is there a check mark to select before you accept. Connecting to internet is your problem or at least your works wifi network.. in browser have you enabled all of the options...
    10-09-09 10:28 AM
  8. wnm's Avatar
    And if you are using WiFi for web browsing you will have to change the configuration to Hot Spot browser.
    10-09-09 10:37 AM
  9. Jenl79's Avatar
    It keeps redirecting me to the "accept" page. I made Hotspot priority. On the "accept" page, there is an email address link, I even tried to click on that email address and nothing. Its not letting me click on anything on this page. Thanks for your help. I'll just have to give up on it for now.
    10-09-09 10:46 AM
  10. wnm's Avatar
    I have encounter the same problem at some hot spots. My conclusion was that the acceptance page was set up for Safari or IE. You could try these browser emulations to see if they work. I never bothered, because I was in the situation you are where want to use the hot spot all day. It wasn't worth it for me to figure out for a short period of time.

    You can also ask the hospital IT about hot spot access using a mobile device.
    10-09-09 10:52 AM
  11. Jenl79's Avatar
    Thanks for all your feedback. My coworker DOES go on Safari..on her ipod touch..so maybe that is the issue. Not worth my productivity! lol. Thanks again! Time to pull out my boring Ipod! lol
    10-09-09 10:56 AM
LINK TO POST COPIED TO CLIPBOARD