1. NewCurve8900's Avatar
    Hey guys BEFORE you get mad lol yes i did read the guides my Data services are off as you suggested its at Hotspot Browser so i guess thats everything right? and for some reason i cant send or accept pictures so i googled it and some guy said delete everything from your service books and so i did and now i dont even have a browser even the icon is gone... so and i would like to add that i CAN connect to wifi like it goes to UMA but for some reason its not working for the browser

    Questions :
    1) whats wrong with my wifi?

    2) why cant i accept or send picture sms

    3) how do i return or restore the stuff that i deleted from service books cause now my browser icon is gone

    thanks guys your the best
    10-31-09 06:03 PM
  2. aristile's Avatar
    If you want to use your WiFi then you need Data Services turn ON.
    10-31-09 06:06 PM
  3. NewCurve8900's Avatar
    wont i get charged tho?


    Edit : i took out the battery and reinserted it and got the service books back but i still can not receive or accept sms pictures
    Last edited by NewCurve8900; 10-31-09 at 06:38 PM.
    10-31-09 06:14 PM
  4. aristile's Avatar
    Well that all depends on what you do but if you want to do data functions (like use the Browser over a WiFi connection) then you will need to turn Data Services on. If you want to be sure you will not be charged data then you need to call your carrier and put a data block on your account.
    10-31-09 06:37 PM
  5. NewCurve8900's Avatar
    alright thanks a lot dude! so i was wondering how come i can not recieve or accept pictures through sms
    10-31-09 06:39 PM
  6. aristile's Avatar
    No problem, enjoy your device!
    10-31-09 06:44 PM
LINK TO POST COPIED TO CLIPBOARD