1. realitycheck#CB's Avatar
    Hey guys I have a pearl 8120 with tmobile. I am trying to setup my wifi. Everything is setup for the wifi in my house. So I type in a web address. I used google.com when I hit go to it says. "You are not currently subscribed to a web2go(sm) plan. click here to view plans and get the entire web- right on your phone
    Now I just want the free internet access through wifi hotspots. I dont want to pay the monthly fee. So what am I doing wrong? How can I get on my wifi network?
    Thanks for the help.
    04-20-09 08:52 PM
  2. amazinglygraceless's Avatar
    I believe that you need to contact T-Mobile and request the
    Feature Enabler
    04-20-09 09:10 PM
  3. realitycheck#CB's Avatar
    I tried to contact them but I couldnt remember what it said. And apparently she didnt understand what I was talking about. I'll try again. Thanks.
    04-20-09 09:13 PM
  4. amazinglygraceless's Avatar
    No problem. Let us know if it works.
    04-20-09 09:16 PM
  5. realitycheck#CB's Avatar
    Hey guys, I called tmobile and finally got someone that could help me. Had to call twice to get someone that knew what I was talking about. Anyway I got the wifi working but I have a couple more questions.
    Alright i tried to come to this website and download ringtones and all I cant see anything on the website, this is a screen shot of my blackberry.
    What am I doing wrong?
    04-21-09 06:35 PM
  6. Kert's Avatar
    I am having the same trouble with my 8120, how did you get it to connect to the wi-fi using your home wireless?
    04-26-09 11:44 AM
  7. Reed McLay's Avatar
    I am having the same trouble with my 8120, how did you get it to connect to the wi-fi using your home wireless?
    There are two steps. First is the Wifi Connection Wizard, second is choosing the HotSpot Browser default with:

    Options / Advanced Options / Browser

    The Hotspot Browser works through Wifi only, you will not be using any of your plan data and you can use it without a plan.
    04-26-09 01:40 PM
  8. rubbersoul6's Avatar
    I believe that you need to contact T-Mobile and request the
    Feature Enabler
    I actually just came back from the T-mo store trying to do the same thing, the rep told me they stopped that feature about 3 months ago.... *sigh*
    09-07-09 01:56 AM
LINK TO POST COPIED TO CLIPBOARD