1. iGuitar's Avatar
    Where can you set it to wifi only? I can't seem to find that option. I am running a blackberry pearl 8120 on att with the 4.3 os. I thought i had it set well enough but then I looked on my account and my data usage had gone up!
    12-07-08 11:34 AM
  2. iGuitar's Avatar
    No one can help?
    12-07-08 12:11 PM
  3. jcozzitorto's Avatar
    Try setting your browser to "Hotspot Browser" in your Browser options. Also under TCP in Advanced Options make sure and delete all the login information.
    12-07-08 01:15 PM
  4. Rockdog97's Avatar
    Try setting your browser to "Hotspot Browser" in your Browser options. Also under TCP in Advanced Options make sure and delete all the login information.
    Question - if you delete all this log in information and later you want to subscribe to a BB data package, how does this affect the future data package setup/use/connection? If any?
    12-11-08 05:25 PM
  5. coach619's Avatar
    how do i get os 4.5 on att 8120
    12-12-08 05:14 PM
  6. iGuitar's Avatar
    Ok. I have it set up for hotspot browser. I have another question. Sometimes when I use the wifi with the BB browser it will just request and then when it gets at 100 percent it says unable to find server. What is wrong?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-15-08 09:28 AM
  7. iGuitar's Avatar
    No one can help?
    12-20-08 07:05 PM
  8. Rockdog97's Avatar
    Try setting your browser to "Hotspot Browser" in your Browser options. Also under TCP in Advanced Options make sure and delete all the login information.
    what will this do?
    12-24-08 10:47 PM
LINK TO POST COPIED TO CLIPBOARD