1. una28's Avatar
    hi there i have been using my blackberry whislt i have been travelling and the data services have worked all over the world, until recently. I have just arrived in new zealand and it was working to start with then stopped suddenly, it says its connected to my wifi in my flat but doesnt actually connect, can anyone help me?
    01-10-12 04:38 PM
  2. una28's Avatar
    ps, i have already reset the phone and it still doesnt work?
    01-10-12 04:39 PM
  3. una28's Avatar
    Thanks Kelly but tried deleting this also and it still doing the same!
    01-10-12 06:56 PM
  4. una28's Avatar
    I think ive done that but just incase I haven't how do you go about sending the service books?
    01-10-12 09:34 PM
  5. Mister Xiado's Avatar
    I can't ever get past the agreement page of any public WiFi access point, but I can easily connect to my home router, which is not a POS, but the gloriously overbuilt Linksys WRT54G V4.

    I gave up after three years, and blame it on how authentication is handled on AT&T with RIM devices.
    01-29-12 10:49 PM