1. proactix's Avatar
    it from automatically turning on when I turn on or
    reboot my blackberry? I don't remember it doing
    it before. Any help would be apprecciated.


    Tim

    Posted from my CrackBerry at wapforums.crackberry.com
    10-21-09 01:05 PM
  2. fatboy97's Avatar
    Go into Manage Connections and uncheck the Wifi box.
    10-21-09 01:22 PM
LINK TO POST COPIED TO CLIPBOARD