1. AQucsaiJr's Avatar
    I tried to login to a WiFi hotspot at school and the first time I tried my S2 shut down and restarted... Battery pull... I tried it again when it turned back on and it fails every time. Is this a fixable issue?

    Posted from my CrackBerry at wapforums.crackberry.com
    11-11-09 08:05 PM
  2. Cyrilmak's Avatar
    Is your schools wifi network protected with a key?
    11-12-09 07:26 PM
  3. andino's Avatar
    I can't log onto mine either
    11-12-09 07:59 PM
  4. rryoung's Avatar
    i cant log onto my schools wifi either its kinda annoying. it let me log on the first time all right but everytime since then it wont let me log in.
    11-12-09 08:25 PM
  5. Cyrilmak's Avatar
    That's odd... I am hooked up to my own network here at home. Went very smooth and fast.... Did you try a battery pull?
    11-12-09 09:50 PM
  6. AQucsaiJr's Avatar
    I got it to work by turning off my radio connection and just using Wifi. It is the only way I found that it will let me log into the network without getting the error. I turn the radio connection back on after I am connected to the WiFi so I can get calls and stuff again.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-13-09 10:00 AM
  7. andino's Avatar
    Hmm that's weird that we have to do that. I'll test turning my connection off and see if that lets me connect. If it does I guess we have to hope for a software fix in a later os

    Posted from my CrackBerry at wapforums.crackberry.com
    11-13-09 01:18 PM
LINK TO POST COPIED TO CLIPBOARD