1. evilp8ntballer7's Avatar
    So ive had my 8900 for a week or so and when i first got it it connected to my wireless (802.11 b and g) fine for the first few days and i even tested it but now i keep getting this message: Failed to associate with the network even after doing hard and soft reboots, I dont get it? I almost think I remember this happening before when I had my bb flip. What the heck is the problem? my computer always connects to it fine

    I also have a dlink router that i use mostly for my computer because its newer and better and it supports wifi protected setup but that doesnt even seem to work? it times out after 3 mins even after doing the steps!

    Both routers are using G
    Last edited by evilp8ntballer7; 08-24-09 at 06:50 PM.
    08-24-09 06:43 PM
  2. aristile's Avatar
    Cycle the power on your router.
    08-24-09 06:46 PM
  3. evilp8ntballer7's Avatar
    hmmm well something so simple i forgot to do worked, any reason for this? why did it do that?
    08-24-09 06:59 PM
  4. aristile's Avatar
    HAHA, no problem man. When you have WiFi connection problems, the first two things you should do are:

    1 - Battery pull on your device
    2 - Power cycle on your router

    These two things will fix most of the problems. As to why it happens, that's just electronics. Sometimes they need to power source removed from time to time.
    08-24-09 07:02 PM
  5. rodger07's Avatar
    I purchased two brand new 8230 wi fi phones of eBay for xmas. One connects fine using wi fi, the other(my one!) continually gets this message, Wifi:"Failed to associate with the network". I have tried it at friends homes, & hot spots as well as making my router 'open security'...same messge all the time. It can scan & see wi fi networks, but just will not connect. I have removed battery, & gone through settings all without any joy. Is my handset a dud??
    12-27-09 07:12 PM