1. malakia's Avatar
    I have a BlackBerry 8320. It was blocked in orange network but....i take care of that . I love it but i noticed something after i buy it( from a guy who ask 50 $ on it). The wi-fi conection is not starting. It says Unable to turn off de WiFi. I have a pre pay sim. Is that a problem? (P.S the vodafone settings for mobile internet i don`t find them...need help here too ) Today i noticed that the external Wi-Fi antena is half cuted.I do the battery take off trick but nothing happend. i have the 8320EastAsia_PBr4.5.0_rel174_PL2.7.0.92_A4.5.0.124 _Indosat OS. I put some pic with the cut of the antena. Hope to get some help. Kind regads
    Attachment 37517

    Attachment 37518

    Attachment 37519

    Attachment 37520
    09-12-09 12:52 PM
  2. Reed McLay's Avatar
    That is interesting, my Curve 8320 doesn't have a Wifi Antenna in that position, it is blank. I wonder if that is third party add on?

    Start with the Wifi Connection Wizard, if that finds a Wifi target but fails to connect:

    Connections / Wifi Options. Menu / Wifi Diagnostics.

    Review the information, particularly the error message in Status. That will help to troubleshoot the cause.
    09-12-09 01:26 PM
  3. larrygump's Avatar
    ya thats strange to say the least
    09-12-09 03:10 PM
  4. malakia's Avatar
    That is interesting, my Curve 8320 doesn't have a Wifi Antenna in that position, it is blank. I wonder if that is third party add on?

    Start with the Wifi Connection Wizard, if that finds a Wifi target but fails to connect:

    Connections / Wifi Options. Menu / Wifi Diagnostics.

    Review the information, particularly the error message in Status. That will help to troubleshoot the cause.
    wi-fi
    current profile: (nothing)
    ssid:
    ap mac adress:
    security type:
    local ip adress:
    signal level:
    conection data rate:
    status : the wi-ti radio is not on.
    Vpn
    all is empty

    if i go in set up wi-fi connection i select scan for networks..... i select turn wi-fi on....and then i recive a messange...unable to turn wi-fi on.


    i need help guys ....i don`t think that is a software problem....thx
    09-12-09 07:18 PM
  5. malakia's Avatar
    up...............
    09-14-09 06:59 AM
  6. larrygump's Avatar
    what OS you running?
    09-20-09 12:31 PM
  7. malakia's Avatar
    8320M_PBr4.5.0_rel152_PL2.7.0.90_A4.5.0.110_AT&T . Wait for a replay.
    what OS you running?
    09-21-09 12:49 PM
  8. stev32k's Avatar
    Go to options -> status -> then type test. You won't see the letters as you type, but a test menu will come up. Run all the tests and see what the results are.
    09-21-09 01:49 PM
  9. larrygump's Avatar
    hmmmm.......ide suspect the phone.....I cant find anything on vodafone prepay sim's that would indicate thats the cause....but can you get your hands on a post pay sim?
    09-21-09 02:51 PM
  10. malakia's Avatar
    Go to options -> status -> then type test. You won't see the letters as you type, but a test menu will come up. Run all the tests and see what the results are.
    Device type:8320
    Pin:XXXXX
    Platform:2.7.0.90
    Java aplication version V4.5.0.110
    All test pass
    09-22-09 03:29 AM
  11. malakia's Avatar
    hmmmm.......ide suspect the phone.....I cant find anything on vodafone prepay sim's that would indicate thats the cause....but can you get your hands on a post pay sim?
    I put a post pay sim from vodafone but the wi-fi still don`t work. My blackberry was blocked in orange network. Mybe the decode software make my wi-fi don`t work?
    09-22-09 03:39 AM
  12. larrygump's Avatar
    wipe it and do a complete reinstall
    09-22-09 07:33 AM
  13. malakia's Avatar
    wipe it and do a complete reinstall
    I wipe it....i reinstall the software.......but still don`t work. I think i have to thx you guys but....is a ded cause...
    09-23-09 05:29 AM
LINK TO POST COPIED TO CLIPBOARD