1. ls1norcal's Avatar
    I have 2 questions.

    1. When I setup Wifi profiles, will the Wifi automatically connect when the network in in range? For example, I come home, will I have to manually connect?

    2. Im new to Wifi with Blackberry's. Being a former Windows Mobile user, I am afraid to use Wifi because of battery life. My Touch Pro would get warm and eat up the battery in a couple hours at best when using Wifi. Is this the same story here with my S2?
    11-07-09 11:23 PM
  2. tororojo's Avatar
    yes it will auto connect long as you dont close wifi..when you leave range it will grey out and not use up battery..when in range turns on..i love it
    11-07-09 11:28 PM
  3. 02BLACKTAWS6's Avatar
    My ONLY complaint about WiFi is the lack of a "WiFi preferred" option. Seems to prefer 3G by default assuming that the signal strength is even.
    11-07-09 11:53 PM
  4. ls1norcal's Avatar
    My ONLY complaint about WiFi is the lack of a "WiFi preferred" option. Seems to prefer 3G by default assuming that the signal strength is even.
    I had this problem the other night. I was in the same room as my router and it was using 3g to download instead of wifi.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-09 12:02 AM
  5. 02BLACKTAWS6's Avatar
    I had this problem the other night. I was in the same room as my router and it was using 3g to download instead of wifi.

    Posted from my CrackBerry at wapforums.crackberry.com
    Yeah, it's kind of annoying. I don't want to shut radio off, but if I don't it tends to ignore WiFi. White or not. If I'm at home where I get little signal, it knows to use WiFi instead. I would just like an option. I'm sure somebody will address it.
    11-08-09 12:06 AM
  6. deejayburnout's Avatar
    Hi guys

    If you are having problems with connecting via wifi, try this as it worked for me.

    In browser hit the BB button. And select options

    Then select general properties.

    Select Hotshot Browser as your default browser.

    This seems to make wifi work everytime you use browser in a wifi area.

    I found this in a post on crackberry somewhere. Don't ask me where though. I cannot remember.

    Hope this helps guys.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-09 02:56 AM
  7. gtstang462002's Avatar
    Hi guys

    If you are having problems with connecting via wifi, try this as it worked for me.

    In browser hit the BB button. And select options

    Then select general properties.

    Select Hotshot Browser as your default browser.

    This seems to make wifi work everytime you use browser in a wifi area.

    I found this in a post on crackberry somewhere. Don't ask me where though. I cannot remember.

    Hope this helps guys.

    Posted from my CrackBerry at wapforums.crackberry.com
    This would be the correct fix for your problems.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-09 06:06 AM
  8. Frawg's Avatar
    This does work. But when you leave the WiFi area, the browser will not function. I forgot about having to switch back out of Hotspot for the browser to work again using 3G. Not a big deal, just one more thing to remember.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-08-09 07:28 AM
  9. djackson02's Avatar
    Like statew above it will auto-connect when in range and disconnect once out of range turning icon gray. Setting hotspot browser default helps with connectivity issues.
    Last edited by djackson02; 11-08-09 at 08:36 AM.
    11-08-09 07:59 AM
  10. paolo83's Avatar
    It's normal
    11-08-09 08:01 AM
  11. JoelTruckerDude's Avatar
    Never had to mess with the WiFi settings on mine, just searched for home network,found it and as long as it's connected and in range, it always uses the WiFi for everything except calls, when not connected it uses the network. I love it, so much faster with WiFi.
    11-08-09 09:58 AM
  12. Laura Knotek's Avatar
    This does work. But when you leave the WiFi area, the browser will not function. I forgot about having to switch back out of Hotspot for the browser to work again using 3G. Not a big deal, just one more thing to remember.

    Posted from my CrackBerry at wapforums.crackberry.com
    If you have QuickLaunch, you can add Manage Connections to QuickLaunch and easily switch back and forth. QuickLaunch - Launch Apps, Web, Mail, SMS, Calls, Tilt Lock, Screenshot, Flashlight, Reboot n more! - Personal Productivity BlackBerry Apps - Crackberry BlackBerry Software Store It is not a free app, but it is one that is very useful.
    11-08-09 10:44 AM
  13. spyderman09's Avatar
    T But when you leave the WiFi area, the browser will not function.
    Not for me. I have it defaulted to hotspot browser, and even when leaving my home (the only place I have WiFi set up so far) and heading to work on the train, I get browser just fine. Even when I turn off WiFi the browser still works.

    I think the setting is just to default to the WiFi if available but from what I've seen, it doesn't stop the browser from working and receiving 3G signal in the absence of WiFi signal.
    11-08-09 11:49 AM
LINK TO POST COPIED TO CLIPBOARD