1. blackphnx's Avatar
    Whenever I connect with Wi-Fi in my house, I always get the "-" sign, what does it mean? It should be green check mark right?
    09-21-09 02:09 AM
  2. larrygump's Avatar
    yes it should be and you have a configuration issue....
    09-21-09 11:30 AM
  3. blackphnx's Avatar
    yes it should be and you have a configuration issue....
    Can you please tell me how to configure it?
    09-21-09 06:23 PM
  4. larrygump's Avatar
    sure....go to manage connections and run a wifi diagnostic for me and post what you got.......what router......b/g/n?......any security key and what type of security
    09-21-09 07:03 PM
  5. blackphnx's Avatar
    Larry, this is what I got when I run the Wi-Fi Diagnostic Tool:

    Wi-Fi
    Current Profile: GS Wi-Fi
    SSID: GS_Network
    AP MAC Address: 00:1E:E561:44:56
    Security Type: Pre-Shared Key (PSK)
    Local IP Address: 192.168.1.224
    Signal Level: -29 dB
    Connection Data Rate: 48 Mbps
    Status: Network Acquired

    VPN
    Current Profile: <blank>
    Concentrator Address: <blank>
    Contact: (a small box with /)
    Authentication: (a small box with /)
    Secure Device IP: <blank>
    Status: VPN Profile is not found

    I'm using G Router
    09-21-09 07:14 PM
  6. larrygump's Avatar
    get ahold of your carrier and get the apn settings.....that should fix you up!!!......


    also go ahead and select that WiFi profile.....left cick/bb button..... edit.....check box for inter handoff......
    09-22-09 12:53 AM
  7. blackphnx's Avatar
    Any particular configuration I should do with APN setup?

    With regard to the WiFi, how should I know if I'm browsing throught it?
    09-22-09 01:32 AM
  8. larrygump's Avatar
    I cannot tell you your apn settings...im not familiar with your carrier....

    youll know your browsing by your speeds......and you can terminate your network connection and only permit wifi by unchecking mobile netowrk
    09-22-09 07:36 AM
  9. blackphnx's Avatar
    I cannot tell you your apn settings...im not familiar with your carrier....

    youll know your browsing by your speeds......and you can terminate your network connection and only permit wifi by unchecking mobile netowrk
    I tried to uncheck the mobile network but it did not work. Its looking for radio network..
    09-22-09 08:01 AM
LINK TO POST COPIED TO CLIPBOARD