1. to boldly go's Avatar
    in landscape mode the video ads viewable in the box on the right pop up to full screen constantly soon as I get here. the only time I am capable of using your site is on my playbook with the origami browser. today I was able to see a box to refuse all video ads, tell them why, and hit send. it seems to have stopped after a couple more minutes of misery, or maybe because I am typing a message.

    I also saw why my texting was cutting and pasting everything I do inside a message. the SELECT button is on by default and I had to touck a blank spot to deselect it, now I can type a message here.

    today using the z10 that cant update to 10.3 apparently, possibly bc its a verizon brand.

    honestly, the script on this site is too aggressive or else very buggy, I am surprised that by my fighting with it as fast I can seemed to work before I gave up.

    with your kajillion categories to post in, do you suppose one about the website would be nice, since my posts get moved for being in the 'wrong' category.

    update the popup videos start again IMMEDIATELY after posting. attention deficit disorder is the video ad for today. leaving his site now rather than switching devices thank you.
    Last edited by to boldly go; 02-17-16 at 08:50 AM. Reason: more information!
    02-17-16 08:42 AM
  2. to boldly go's Avatar
    Tried the Q browser pro which did block the ads but didnt work for beans on the site. Tried it on Another Phone, still didnt work. So I'm Baaaack with my Playbook which still lets me peacefully browse this site.

    Nobody else has issues with this site i guess.
    02-22-16 11:37 PM
  3. to boldly go's Avatar
    Sign up for the priv with your email or check the box that you dont want it. If you ignore it and type behind it, it just gets big in-your-face all that you can see. If you look for an X-box to get rid of it there is none. If you get disgusted and leave the window, go back to square one and repeat the whole show.

    Came to my playbook to post this where you cant shove it down my throat in order to allow me to post.

    BTW, i did enter the priv contest, so do i have to verify my email with you to even post here anymore or reject my priv contest entry in order to post here, or wait, in order to even READ anything here, for that matter.

    I am so disgusted i could just puke. This is just a teeny weanie bit MORE INVASIVE THAN ANYTHING, ANYWHERE ON THE INTERNET.
    02-26-16 02:15 AM
  4. to boldly go's Avatar
    so i had to sign up for priv again to make the box go away on every window i opened because x-ing the box out is not allowed. dont expect me to ever go to that emails inbox to see my ' confirmation. ' it is not real. you cant imagine how badly this sucks. it is also hard to find where to post anything on this subject so i come find my previous post. please advise if you can link me on where to go to post this.

    i forgot to use the playbook today which protects me from even being able to see this bullzhit.
    and that WUZ a typo.
    02-28-16 10:47 AM
  5. peednus's Avatar
    Lol!

    Posted via Commodore 64
    02-28-16 12:07 PM
  6. to boldly go's Avatar
    besides the forced sign up for priv OR say you dont want it, it gets frozen and cant finish loading webpages and heats up the phone and forces background video and audio no matter what I do with my settings.

    strange thing is it seems like the problem is gone for awhile when I first start browsing.
    02-29-16 08:20 AM
  7. to boldly go's Avatar
    even as I was trying to post the previous reply, background audio started before I could paste my message in the message box. my BRAND NEW RIDICULOUSLY HIGH data usage is probably from visiting this site on anything but a Playbook.

    so I killed the browser and came back to post it because I am sure the forced background audio is attached to a forced background video that is eating away at my data plan even if I cant even see it.

    so, does CrackBerry have nothing to do with these problems? it appears my complaints and myself are nothing but a joke to the forum.

    I only continue to clearly state what is happening as best I can. when the site even allows me to get it in here via he cut and paste method, because typing straight into the forum still does not usually work.
    02-29-16 08:27 AM
  8. to boldly go's Avatar
    I open in Q browser pro and turn everything in site in settings OFF, then open Crackberry up in a new window and now it's quiet in here!

    After my previous posts it only had gotten worse, with the audios from video ads blaring before the web page even finished loading, so clicking the ad preference settings only makes them force themselves on you harder.

    I'm just posting this for anyone reading who has similar problems that won't speak up.


    It also seems to have fixed the problem with typing a post in the post box, I'm not having to cut and paste from elsewhere today.

    Usually every single inane or insipid comment anyone makes gets a reply here, and there is not one single peep from anyone on this one so I have to wonder why.

    I must have landed myself on everybody's IGNORE list somehow.

    End of saga. (I think.)
    03-03-16 08:42 AM
  9. herbersh's Avatar
    I find the only way to use forums is via the CB app. On any browser I use, it tends to just render the browser frozen. The CB site must be busy installing monitoring software or key loggers, but something is not right.

    Posted via CB10
    03-03-16 08:49 AM
  10. paulwallace1234's Avatar
    I find the only way to use forums is via the CB app. On any browser I use, it tends to just render the browser frozen. The CB site must be busy installing monitoring software or key loggers, but something is not right.

    Posted via CB10
    There was a thread somewhere last year, the among of advert code and tracker style code was ridiculous.

    Posted via CB10
    03-03-16 08:55 AM
  11. to boldly go's Avatar
    thanks, it is good to know others know what I'm talking about. i tried to post reply here the other day but could not succeed! had to leave after all the time wasted just trying to post.

    i came back to this to say i am using Secure Browser today, and having no problems here this morning! knock on wood. . .
    03-12-16 12:30 PM
  12. Prem WatsApp's Avatar
    The "privacy and security" phone brand fan site is (one of) the most invasive tracking and ad-laden sites on the web, ironically.... :-D

      There's a Crack in the Berry right now...  
    03-13-16 04:39 AM

Similar Threads

  1. Why won't my BlackBerry Priv let me upload video/photos to Facebook?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 7
    Last Post: 12-03-16, 04:44 PM
  2. Saving youtube video to Passport?
    By Idontgetiphones in forum BlackBerry Passport
    Replies: 13
    Last Post: 02-23-16, 01:41 PM
  3. Voice and video chatting
    By bosniac in forum General BBM Chat
    Replies: 5
    Last Post: 02-20-16, 10:51 PM
  4. Create your own home screen icons with Theme Builder - get your free copy now!
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 02-17-16, 10:03 PM
  5. T-Mobile made $297 million in Q4 2015, adding 2.1 million customers over the holidays
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-17-16, 08:00 AM
LINK TO POST COPIED TO CLIPBOARD